Ansage Geschwindigkeit

01 Mär 2016 08:37 #7 von Blademaster
Hallo,

bin mit einer Ansage auch nicht ganz glücklich und stelle meine Frage daher mal in diesem Post.

Verwende als Telemetriegeber ein JLog an einem Kosmik.

Per Schalter lasse ich mir die entnommene Kapazität ansagen.

Die Ansage ist dann z.B.: "Milli Ampere Stunden 150 Milli Ampere Stunden"

Das erste "Milli Ampere Stunden" würde ich gern unterdrücken, gibt es dafür eine Lösung ?


Grüße,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 18:47 #8 von wstech
Hallo Dirk,
Ansage über einen Alarm, oder der neuen Einzelsprachansage in V4.00 ?

Mit freundlichen Grüßen
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 21:03 #9 von Blademaster
Hallo Wolfgang,

es geht um eine Einzelsprachansage in der V4.


Grüße,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 21:09 #10 von wstech
Hallo Dirk,
seltsam, wird da eventuell die Ansage kurz versetzt doppelt abgerufen. Es gibt da ja normal nur Wert und Einheit als Ansage.
Schau noch mal genau nach.

Gruß
Wolfgang

Mit freundlichen Grüßen
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 21:33 #11 von Blademaster
Hallo Wolfgang,

wie versetzt hört sich das nicht an. Sprachausgabe hört sich auch immer gleich an.

Könnte mir Vorstellen, dass evtl. Aufgrund des Sensorenamen vom Jlog nicht
"Kapazität 150 Milli Ampere Stunden " sondern "milli Ampere Stunden 150 milli Ampere Stunden "
angesagt wird.


Grüße,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 21:36 #12 von HNAGL
Schau mal am Sender, das ´Wavefile kapazit.wav an, ob das in Ordnung ist.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.122 Sekunden

Impressum