MRPM-HALL

25 Mai 2017 08:53 - 25 Mai 2017 09:00 #1 von Peter W
Hallo,

ich habe ein Problem mit mein MRPM-HALL Sensor.
Wen ich probiere mit den device Explorer Einstellungen zu machen siehe ich den Sensor im List.
Nach Anwahl von meine Sensor kommt die Meldung "Error: File corrupted MRPM HALL.bin, Line:0"
Gibt es schon Erfahrungen mit diese Fehlermeldung?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Mai 2017 09:24 #2 von IG-Modellbau
Hallo Peter,
ist die bin-Datei denn auch, im "Devices" Ordner, vorhanden?

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Mai 2017 09:30 #3 von Peter W
Ja, die ist da. Habe die Datei auch noch mal neu kopiert aber das gibt keine Änderungen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Mai 2017 09:31 #4 von IG-Modellbau
OK, dann kann vermutlich nur noch Jeti helfen...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Mai 2017 11:06 #5 von HNAGL
Wenn der Fehler mit " line 0" zu tun hat passt die Hardware nicht zum Treiber.
Da kann dann die Hardware nicht über das Bin File angesprochen werden. Normalerweise braucht man dann ein aktuelles Bin File.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Mai 2017 13:52 #6 von Peter W
Hallo Harald,

danke fürs mitdenken aber ich habe die letzte Software installiert auf der Empfänger und Sender.
Dabei die MRPM HALL.bin Datei gibt es nicht im altere Software, wie bekomme ich dan ein passende Datei?

Mfg, Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.116 Sekunden

Impressum