GPS-Logger2 mit UniSens-E - Kapazität wird im Flug resettet.

20 Okt 2017 13:37 #1 von onki
Hallo,

Ich nutze im Orca die oben genannte Kombination. Aufgrund der Tatsache, das ein R9 nur einen Telemetrieeingang bietet und ich Expander hasse, ist der UniSens-E über den SM-Datenlink an den GPS-Logger2 angeschlossen und liefert nur die 6 Antriebssensorwerte an den GPS-Logger2.
Stromversorgung natürlich separat vom R9 (8V BEC).
Diese Kombi ist seit gut einem Jahr problemlos im Einsatz. Bei den beiden letzten Flügen ist die Kapazität allerdings mehrmals im Flug genullt worden, obwohl das nur bei einem frischen Akku passieren sollte.
Logfile von dem Flug ist anbei.

Hat das auch schon mal jemand beobachtet. Ist halt ärgerlich, weil man nicht mehr über den Akku Bescheid weiß und den Flug entsprechend einteilen kann.
SM ist schon befragt und der vermutet ein Problem der Spannungsversorgung des UniSense-E. Das sollte man doch aber in fehlenden Sensorwerten sehen.

Gruß
Onki

Gruß aus dem Nordschwarzwald
Rainer aka Onki
www.onki.de
gepostet unter Verwendung von 100% recycelter Elektronen.
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Okt 2017 16:11 #2 von HNAGL
Ich kenne nur den Anschluss der beiden Sensoren an einem Rex-7 und
bei einem zweiten Modell die beiden Sensoren über einen E2 Expander an
einen R9 ex. In beiden Modellen wird der Empfänger über das Regler Bec versorgt.
Du hast warscheinlich Microaussetzer in deiner Empfängerversorgung und dann
nullt der Unisens-e automatisch.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Okt 2017 16:14 #3 von w.w.
Wie ist denn die Einstellung im Unisens für die Rücksetzung?

"Fortgesetzt", "immer bei 0 starten" oder "immer weiter"?

Gruß Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Okt 2017 16:36 #4 von onki
Hallo zusammen,

auch die Sensoren werden aus dem Regler BEC (Sunrise Sword) versorgt und das ohne die winzigsten Probleme seit Monaten.
Daher kann ich mir einfach nicht vorstellen, dass es plötzlich damit Probleme geben sollte. Auch die Einstellung "Fortgesetzt" wurde schon immer so gehandhabt.
Ich werde das UniSens-E mal zu Stephan Merz einsenden.

Gruß
Onki

Gruß aus dem Nordschwarzwald
Rainer aka Onki
www.onki.de
gepostet unter Verwendung von 100% recycelter Elektronen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Okt 2017 16:52 #5 von HNAGL
Die Regler sind beide Dymond 60 und ein 100 V5.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Okt 2017 20:49 #6 von flydus
Habe selbiges Problem mit einem Hacker Regler. Habe das UniSens schon getauscht, das Problem blieb jedoch. Ich werde einen kleinen Pufferelko verbauen...


Gesendet von iPhone mit Tapatalk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.150 Sekunden

Impressum