Eigene Sounds verwenden... ein kleines Rätsel???

25 Jun 2015 18:30 #1 von TheUnibody
Liebe Modellflieger,

ich möchte gern eigene .wav Files in meiner DS-16 verwenden.
Ich habe sie mit Ivona erstellt und mit Audacity geschnitten und gespeichert.
Ich habe sie im /audio Ordner auf der DS-16 gespeichert

Jedoch werden sie nur teilweise oder gar nicht erkannt.
Bei Erweiterte Einstellungen/Sprachausgabe-Ereignis wird z.b. überhaupt kein Sound erkannt
in Systemfunktionen/Systemsounds kann ich den Startsound ändern, hier wurde aber auch nur einer von vielen eigenen Sounds erkannt.

Was mache ich denn falsch?

die Dateien heissen:

start.wav
Motor_AN.wav
Motor_AUS.wav

am Dateinamen und der Dateiendung kann es doch auch nicht liegen

Mit freundlichen Grüßen
Heiko

JETI DS-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Jun 2015 19:03 #2 von Thomas.K
Hallo,

da Du dich nicht mit Namen vorgestellt hast, kann ich Dich hier leider auch nicht persönlicher ansprechen....

Zu Deinem Problem:

Die Sound-Dateien müssen nicht in den Ordner "Audio", sondern dort in den Unterordner "de" geschoben werden.

Wenn Du die Sound dann anwählen möchtest, werden Dir nur die ersten xxx? (Anzahl) Sounds im Display angezeigt.

Um weiterzublättern, musst Du ganz nach untern scrollen und am Ende auf die drei Punkte klicken (also ...)
Dann werden Dir die nächsten xxxx-Anzahl Dateien angezeigt usw usw

Die Sortierung in dem Verzeichnis ist alphabetisch. Bei der Namensgebung kannst Du also die Reihenfolge bestimmen,
wenn der Dateiname heißen würde "00_Mot_on.wav" ... würde Deine Datei wohl recht weit oben stehen.

Und noch eine Sache:
Es dürfen nicht mehr als 195 (oder 200?) Dateien in dem Ordner sein. Sonst geht gar nichts mehr bzw. dann wird Dir
der Rest nicht mehr angezeigt.

Gruß
Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Jun 2015 19:16 - 25 Jun 2015 19:17 #3 von TheUnibody
Hallo Thomas,

ich habe das Problem eben selbst klären können.

ich habe die Funktion des weiterblättern`s eben entdeckt. also die drei >>>

Ich habe immer nur die erste Seite sehen können.
Jetzt funktioniert alles so wie es soll.

LG Heiko

Mit freundlichen Grüßen
Heiko

JETI DS-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.088 Sekunden

Impressum