Radbremsen mit Tiefenruder koppeln

24 Nov 2016 16:22 - 24 Nov 2016 16:25 #7 von der_lang
Entschuldigung, wenn ich mich mit dem Verstehen noch etwas schwer tue. Es hakt noch ein wenig. Mein Vorredner hat geschrieben:

"zur Programmierung.
Ich lege eine Funktion Bremse an. diese wird gesteuert vom HR Geber. Die Funktionskurve so hin trimmen, dass nur Tiefe wirkt.
Dualrate mit 0% geschaltet vom Fahrwerksschalter."

Was ich davon verstanden habe: die Funktion Bremse wird von mir angelegt und vom HR Geber gesteuert. Mit der Trimmung wird die Funktion also immer nur dann angesteuert, wenn ich das Tiefenruder benutze.

Wo ich mir noch unsicher bin: Muss ich das ganze dann jetzt so einstellen, dass wenn ich das Fahrwerk ausfahre (den Schalter davon betätige), der Wert vom Dualrate auf 100% gesetzt wird (somit würde die Bremse funktionieren) und wenn ich das Fahrwerk einfahre der wert auf 0 % gesetzt wird (Bremse ausgeschaltet). Also schaltet der Schalter zusätzlich noch die Dualrate Funktion ein und aus bzw. schaltet das Ventil aus (0%Dualrate) bzw. an (100%Dualreate)? So habe ich es verstanden und das würde für mich auch Sinn machen.

Und explizit programmieren würde ich das dann, indem ich auf die Funktion Bremse gehe und dann auf edit? Bei der Umsetzung hapert es dann bei mir gerade noch ein bischen. Vielleicht wird das ganze auch klarer, wenn ich mir das morgen am Sender anschauen kann. Habe die Anlage gerade leider nicht zur Hand.

Wenn mir dabei noch einer helfen könnte, wäre ich echt glücklich!

Auf jeden Fall schonmal Danke für die Antworten und die Erklärungen. FInde ich wirklich super!

Mfg Joachim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Nov 2016 16:38 - 24 Nov 2016 16:41 #8 von peter modelcity
da hast in deinem Verständnis noch etwas den Wurm drin.

Schritt für Schritt:

Funktion Bremse anlegen.
als Geber Höhen Stick aussuchen.
Funktionskurve so einstellen (ich verwendete vorhin den Ausdruck hintrimmen, das hat nichts mit der Trimmung zu tun, Sorry) dass im Bereich des Höhenausschlags die Kurve auf 0 steht, und im Bereich des Tiefenausschlags kontinuierlich auf +oder-100% geht.
bei der DC 14 ist das glaub ich aufpreispflichtig. Kannst auch alternativ im Servoweg Menü so hinbasteln.
dann im Menü Dualrate/Expo unter Dualrate so einstellen, dass bei Betätigung des Fahrwerkschalters auf -Ein- der Dualrate Wert auf 0 stellt, bei -Aus- auf + oder- 100%

Gruss aus dem Paradies, www.modelcity.info Termine 2018:
Warm Up in MC 1.-2.April - Pilatus Treffen 23. Juni - Indian Summer 5.-6. Oktober

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Dez 2016 21:08 #9 von der_lang
So. Nachdem ich endlich das Problem mit Kanal 11 gelöst habe (kam kein Signal raus), konnte ich heute endlich die Bremsen programmieren. Jedoch funkltionierte das mit dem Tiefenruder koppeln nicht. Also wenn ich die Bremsen über das Tiefenruder gekoppelt hatte, wurde das Bremsventil beim betätigen des Seitenruders (+100% bwz. -100% Weg) angepulst. Es war keine Mischer programmiert und ähnliches. Nachdem ich das gleiche mit einem Schalter probiert hatte, funktionierte die Zuweisung einwandfrei. Ich habe die Bremsen jetzt auf den Schalter gelegt. Mit ist es letzten endes egal, ob ich einen Schalter für die Bremsen betätige oder das Tiefenruder. Die Funktion mit dem Dualrate funktioniert aber einwandfrei.

Obwohl ich das mit dem Schalter lassen werde, würde mich trotzdem mal interessieren, warum das Ventil beim betätigen des Seitenruders angetaktet wird.

Schonmal vielen Dank für die Hilfe,

Mit freundlichen Grüßen,

Joachim Schüler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Dez 2016 21:29 #10 von peter modelcity
hast du Seite und Höhe auf einem Stick`?

dann könnte es sein, dass du bei der Auswahl des Gebers erst leicht das SR betätigt hast und dann erst das HR, und somit das SR als Geber übernommen wurde.

Gruss aus dem Paradies, www.modelcity.info Termine 2018:
Warm Up in MC 1.-2.April - Pilatus Treffen 23. Juni - Indian Summer 5.-6. Oktober

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Feb 2017 23:19 #11 von LX-Ender
Hallo,
Habe das so gelöst :

Tiefe zu 100 % mit Bremse gemischt.
Den Mischer mit einem logischen Schalter aktivieren L1 z.b

Den Logischen Schalter L1 dann mit z.b Schalter für Fahrwerk ausfahren UND ( also AND Funktion ) Schalter für Landephase LANDUNG programmieren.

Beim Mixer eine 3 Punkt Kurve anlegen damit die Bremse nur von Mitte bis max Tiefe wirkt, oder bis 75 % Tiefe , dann wirkt die Bremse schneller.
Klappt ganz gut bei elektro bremsen

Gruss
André

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Mär 2017 22:41 #12 von anmarcel
Hallo,

ich habe dazu auch noch ein paar Fragen, bzw. bin mir unsicher.

Verwendet wird eine DS-14 und elektronische Jet-Tronics Ventile zum Bremsen.

Ich habe den von Peter beschrieben Weg verwendet, also:
- Höhe als Bremsengeber
-Funktionskurve angepasst, dass nur bei Tiefe gebremst wird
- mit Dualrate auf dem Fahrwerksschalter die Bremse bei ausgefahrenem Fahrwerk scharf gestellt

Zusätzlich habe ich über nen logischen Schalter (Fahrwerk ausgefahren AND Kippschalter) ne Feststellbremse aktiviert (kann man immer gebrauchen). Realisiert habe ich es über einen Mischer (Bremse zu Bremse: 100% über Schalter L1)

Das funktioniert sehr schön, aber ich habe (unabhängig von der Feststellbremse) das "Problem" das mein Weg vom Bremsenkanal nur von "0%" bis "100%" geht. Der Weg von "-100%" bis "0%" bleibt ungenutzt. Ist das soweit akzeptabel? Die Ventile würde ich auf den "0%" bis "100%" Weg einlernen. Damit verliere ich natürlich etwas an Auflösung.

Ich bekomme es aber nicht hin, dass ich "-100%" bis "+100%" bekomme. Ich kann es in der Funktionskurven zwar so einstellen, dass ich beim Tiefen geben "-100%" bis "+100%" bekomme. Aber sobald ich nen Dualrate drauf lege, um die Bremse zu deaktivieren, geht es nur bis "0%" bis "100%". Somit wäre die Bremse bei eingefahrenem Fahrwerk immer zu "50%" gebremst und würde Luft verlieren.

Gibt es einen Weg die "-100%" bis "+100%" zu bekommen oder reichen auch "0%" bis "100%" als Servoweg für die Bremse?

Danke, Marcel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.111 Sekunden

Impressum