VSpeak ECU Konverter, Hornet III, CBox 200 und Cortex pro

23 Sep 2017 08:26 #19 von peter modelcity
ich habe den Converter schon mehrfach bei Gästen mit Jeti CB200 installiert und das ging immer. Allerdings ohne Cortex.

hast du mal den Converter mal direkt an einem Sat probiert? den dann aber auf PPM stellen.

Gruss aus dem Paradies, www.modelcity.info Termine 2017:
Warm up in MC 14.-17.April - Pilatus Treffen 24. Juni - E-Jet Treffen 1.-2.Juli - EXFC 25.-27 August - Indian Summer 6.-8. Oktober

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Sep 2017 10:49 #20 von MarkusR
..ich habe mal den Konverter an den PPM Ausgang des Rsat(1) angeschlossen. Am Ext. Ausgang ist ja das Kabel zum Cortex pro dran. Da hat sich nichts getan. Jetzt kam ich auf die Idee an den Ext. Ausgang (Rsat1)einen Expander anzuschließen. Daran dann das Kabel zum Cortex und eben eines zum Konverter. Danach wollte ich eine neues "Sensoren-Logging" durchführen. Es kamen aber nicht mal mehr die Werte der CB200 geschweige denn Turbinenwerte :-( Also wieder raus damit.
Gruß
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Sep 2017 10:57 #21 von peter modelcity
einfach mal um den Converter zu testen den Sat an Stromversorgung ( CB 200 an PPM Sat) und den Converter an Ext.
dann musst du den Converter im Sender sehen. Ansaonsten ist da was schon faul. Ev ist der Converter auf Hott oder Futaba eingestellt. Jeti ist soviel ich weiss dauergrün an der LED.

Gruss aus dem Paradies, www.modelcity.info Termine 2017:
Warm up in MC 14.-17.April - Pilatus Treffen 24. Juni - E-Jet Treffen 1.-2.Juli - EXFC 25.-27 August - Indian Summer 6.-8. Oktober

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Sep 2017 18:08 #22 von MarkusR
.....der Konverter ist richtig eingestellt(grünes Dauerlicht).
Ich hatte früher die Sats anders, über den PPM Ausgang, an der CB200 angeschlossen. Ich hatte dann aber keine Telemetriewerte von der CB dafür aber Werte (außer Spritverbrauch) und auch die "Statusmeldung" vom Konverter. Das auch mit Cortex pro. Jetzt wollte ich aber alles auf "Vordermann" bringen und alles "ordnungsgemäß" verkabeln incl, Updates etc..
Danke für Deine Tipps!
Gruß
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Sep 2017 18:31 #23 von peter modelcity
dann funktioniert aber der Converter, und das Problem liegt an den Einstellungen der CB.
Kontrolliere da nochmal alles. Eingang Ext usw.

Gruss aus dem Paradies, www.modelcity.info Termine 2017:
Warm up in MC 14.-17.April - Pilatus Treffen 24. Juni - E-Jet Treffen 1.-2.Juli - EXFC 25.-27 August - Indian Summer 6.-8. Oktober

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.104 Sekunden

Impressum