CB200 mit BEC Speisen ....

11 Nov 2017 19:11 #1 von Stefan22
Hallo Jungs,
ich will die CB200 in Kombi mit einem scorpion tiberium 200A Regler mit dessen BeC betreiben.
Frage:
Macht das überhaupt sinn ?
Gerne will ich natürlich noch die bei der CB200 verfügbare doppelstromversorgung nutzen ...
habe an 2 x 5 zeller akkus gedacht, falls das bec ausfällt...
das Teil soll letztendlich in einem Impellersegler seinen Platz finden.

Kann das BEC auf jeweils die beiden Plus leitungen der eingänge der CEntral Box Akkuversorgung gelegt werden oder gibt es da Probs ?
Oder kann das BEC sogar auf die Plusschine der Standardservoausgänge der CB200 gelegt werden ?

Gruss Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Nov 2017 19:54 #2 von Jochen
Hi Stefan,
so funktioniert es bei mir schon seit längerem:


Gruß Jochen
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Nov 2017 11:23 - 12 Nov 2017 13:25 #3 von enKo
Hallo,

das ist aus meiner Sicht sehr sinnvoll.
kombiniert mit Onki's Schaltplan und dem Optokoppler für den Schalter des Mezon, schaltet der RC-Switch/Magnet sogar noch den Regler ein und aus.
So kann man das Modell komplett fertig machen, also der Regler kann als am Antriebsakku angesteckt sein, der Empfänger-/Stützakku auch und Haube drauf und trotzdem ist alles aus und sicher.
Wenns dann los gehen soll die CB200 mittels RC-Switch oder Magnet einschalten. Die anliegende Spannung schaltet den Empfänger ein, die Servos auch und ebenfalls den Optokoppler durch und damit den Regler an.
Funktioniert super.

Schaltplan siehe hier :



Den Optokoppler gibt z.B. bei Conrad .

Habe ich auch so im Einsatz.




VG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Nov 2017 12:04 #4 von onki
Hallo,

wie schon gesagt ist die gezeigte Lösung ja auf meinem Mist gewachsen und hat sich mehr als bewährt. Ich nutze allerdings als Backup-Akku einen LiFePo, weil der dann vollgeladen trotzdem erst im Fehlerfall wegen der etwas geringeren Spannungslage zum Einsatz kommt. Das hat mir schon meinen Skywalker gerettet als er seinen Antriebsakku abgeworfen hat (nicht richtig festgemacht). Auch beim Hang-Crash an der WaKu konnte ich noch Butterfly ausfahren und den Aufschlag moderater gestalten.

Ich werde nicht müde solch eine Lösung als Basis für eine asymmetrische Weiche anzuregen.
Dort wird aufbauend auf der gezeigten Lösung dann noch zusätzlich der Pufferakku auf Volladung gehalten (aus dem BEC im Normalbetrieb) und die Weiche schaltet auch bei Überspannung (BEC knallt komplett durch) auf den Pufferakku. Damit ist der Puffer-Akku quasi wartungsfrei und auch der Standby-Verbrauch des RC-Switch würde kompensiert.
Bequemlichkeit war schon immer ein Quell für Innovationen.

Symmetrische Akkuweichen sind meiner Ansicht nach ein Relikt aus NiCd-Zeiten als wir noch mit RC2400 Akkus arbeiteten und auch noch mehr Kapazität wollten. Im LiFePo bzw. LiIon Zeitalter mit beliebig hohen Kapazitäten ist eine symetrische Weiche einfach nur noch unnötiger Mehraufwand. Zudem steigt die Zahl der E-Segler stetig und dort ist fast immer ein Regler BEC mit am Start.

Gruß
Onki

Gruß aus dem Nordschwarzwald
Rainer aka Onki
www.onki.de
gepostet unter Verwendung von 100% recycelter Elektronen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Dez 2017 18:24 #5 von Reiner 1
In Anlehnung an Onkis Schaltplan und mit seiner Unterstützung per PN, betreibe ich meine CB-Box 200, allerdings möchte ich einen REX 7A und einen R SAT 900 MHZ einsetzen (ist das sinnvoll).
Im Gerätemanager werden CB-Box 200, REX 7A, R SAT 900 und auch der RC-Switch als "gebunden" angezeigt. Alle Servos und Motor funktionieren, wenn ich nun mit F1 alle 2,4 GHz Empfänger abschalte, bekomme ich die Ansage das 900 MHz aktiviert ist, allerdings habe ich an den Servos und am Motor keine Reaktion.

Was mache ich falsch ????

Reiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Dez 2017 19:27 #6 von Jochen
Hi Reiner,
funktioniert es wenn Du den Assist an der CB aussteckst? Dann liegt es an dem bereits an Jeti gemeldeten Bug (Assist sendet immer ein Signal, darum schaltet CB niemals auf den RX2 um).

Gruß Jochen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.171 Sekunden

Impressum