Keine Telemetriewerte mit Powerbox GPS Sensor II

20 Jan 2018 13:45 #7 von PHO

rdeutsch schrieb: Hallo

Vielleicht hilft dir dies weiter.

forum.powerbox-systems.com/forum/index.p...mit-cb-200-von-jeti/

Ansonsten Richard Deutsch kontaktierten, er ist ein kompetenter und hilfsbereiter Zeitgenosse.:-)

lg Robert


Danke für den Tipp
Zumindest bin ich nicht der einzige wo es nicht klappt.
Expander habe ich leider keinen zur Verfügung und wie Patrik schreibt, sollte es ja auch ohne funktionieren.

LG
Philip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Jan 2018 14:39 #8 von rdeutsch
Hallo Philip

Habe auch einen der ersten Sensoren und soweit ich mich erinnere musste ich damals auch ein Firmwareupdate aufspielen.

Wie gesagt -> Richard Deutsch anfragen.

lg Robert

Gesendet von meinem SM-N910F mit Tapatalk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Jan 2018 14:40 #9 von PHO
ERFOLG!
Habe den GPS II Sensor mit Hilfe des "PowerBox Termnial" mit der neuesten Firmware bespielt und jetzt funktioniert alles auch mit der Central Box 200.

Etwas komisch ist es allerdings schon, weil die letzten 3 Jahre der Sensor in allen Jeti Empfängern inklusive Central Box 100 funktioniert hat ...

LG
Philip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Jan 2018 15:58 #10 von dvcam99
....ja da Thema ist bekannt und liegt in den UART Spezifikationen von Jeti begründet.

Zitat aus dem Jeti Protokoll:

"Communication speed 9600-9800 Baud"

Wir haben unsere Sensoren deshalb zwischenzeitlich in der Baurate veränderbar gemacht.

Ich hatte den Fall das unser ECU Datenkonverter mit CB200 und Version 1.22 lief.
Dann kamen die ersten REX Empfänger mit Version 1.0 raus. Der gleiche Datenkonverter lief an diesem Empfänger nicht mehr.

Der Fehler wurde behoben mit einer anderen Baudrate. Ich glaub die lag dann am oberen Ende.

Dann kam die REX Version 1.03 und da lief wiederum nur die alte Baudrate.

Sollte aber zwischenzeitlich ausgestanden sein das Problem. Dies zeigt ja auch das es mit der aktuellen GPS-2 Firmware läuft.

VG aus Schöneck

Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Jan 2018 19:43 #11 von HNAGL
Ganz ehrlich die Firmware vom Gps2 Sensor muss fast Steinzeit sein, denn meinen habe ich bereits zweimal
updatet und ab dem ersten Update läuft er auf dem Rex! Das letzte Update des Gps2 patcht manche Ausrutcher,
wie -30m oder 480km/h.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.140 Sekunden

Impressum