Software Installationsprobleme für Interface

18 Sep 2013 21:34 #1 von gecko_749
Hi,

ich hab da aktuell Probleme mit der Softwareinstallation und der Treibersoftware. Sie meckert das zu neue Treiber auf dem Rechner ( Win7-64 ) sind - damit will aber das Interface nix zu tun haben. Also neue Treiber runter - aber nun will der PC die alten Treiber auch nicht mehr ...

Hat jemand ne Idee ?

Gruß

gecko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

18 Sep 2013 23:17 - 18 Sep 2013 23:18 #2 von HNAGL
Hallo Gecko,
Wenn du mit dem Interface den Jeti-USB Adapter meinst, dann hättest du die neuen Treiber dafür nicht löschen müssen!!!
Die dafür notwendige DLL ist keine Systemdll. Die wird beim Starten des Updateprogrammes einfach mit geladen. Findet das
Updateprogramm diese DLL nicht, so sucht sie in den Systempfaden. Also einfach die alte DLL ins gleiche Verzeichnis(Installationsverzeichnis),
wo das Updateprogramm steht kopieren. Deine andere Software wird wohl wieder mechern, da musst du die neue dann wieder nachinstallieren.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Sep 2013 19:14 #3 von gecko_749
Hi,

Ne - ich meine das Hacker Interface.

Gruß

gecko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Sep 2013 12:22 #4 von dibub
Hallo gecko,

meinst Du die Windows USB Treiber. Dann solltest Du mal in die Gerätesteuerung schauen. Da wird eventuell ein Fehler angezeigt. Wenn man verschiedene USB-Seriell (RS232) Adapter auf dem PC nutzt, kommt es schon mal zu Problemen mit verschiednen dll-Versionen. Ich habe kein Hacker Interface, so dass ich nicht weiss, welchen Chipsatz die drin haben, ist es ein FTDI, kann es hakeln, da Jeti den auch nutzt. Bei FTDI gibt es auf der Homepage aber ein Cleaning Tool (CDM Uninstaller, www.ftdichip.com/Support/Utilities/CDM_Uninst_GUI_Readme.html ), das hilft. Dann neu installieren.

Gruß

Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Sep 2013 12:46 #5 von uwe neesen
Hallo Gecko

Hast du das X-Pro Interface V2? Dann die neueste SW von unserer Downloadseite laden. Die funktioniert auch mit dem neusten Treiber.

Alternativ: Den neuen Treiber entfernen, dann das Interface ohne I-Netzugang des Rechners neu installieren, der Treiber liegt in den Verzeichniss:
z.B. C:\Program Files (x86)\Hacker-Motor\driver

viele Grüße, Uwe
BITTE keine PN, Anfragen immer per Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! So lassen sich Links und Anhänge, Tipps und Tricks besser und einfacher weitergeben.
Hacker Factory-team

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.095 Sekunden

Impressum