Jeti Studio v1.06

26 Nov 2017 17:47 #13 von MichaFranz
Hallo,
Diese Logs gehen auf meinen Rechnern auch nicht umgekehrt schon.Sind wohl von einem Fremd GPS...?Auch fangen die Flugwege in Mittel /Ost Afrika an.Hast du mal "set origin" gesetzt? Dieser Punkt sollte im GPS immer am eigentlichen Fluggelände erfolgen.Vielleicht bringt das zu viele Daten...?Nicht neu gesetztes "set origin" brachte bei mir völlig wirre Werte in der Geschwindigkeit.Keiner kannte das Problem und
Martin fand damals die Lösung.

Micha

Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Nov 2017 11:51 #14 von matzematzematze
Es scheint/ist ein Bug/Problem mit externen Sensoren seit v1.05.
Es wird voraussichtlich mit Version 1.07 Anfang 2018 behoben... sofern ich die Jeti-Kollegen richtig verstanden habe....
Somit werde ich mich etwas gedulden...

matzematzematze schrieb: schon klar ;-)
Ich meinte die Linien verschwinden, wenn man rein-zoomt. Es geht in 1.05/1.06 wirklich nicht. in 1.04 einwandfrei mit den gleichen LOG Dateien -> somit Fakt Bug in der SW.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Nov 2017 18:10 #15 von bangkokpete
Hallo Micha,
vielen Dank für die Antwort.
Leider habe ich an meinem Notebook nur ein Trackpad.
Wie gesagt, dieses reagiert supersensibel auf den Zoom unter jetistudio - in Google Earth ist das alles kein Problem. Werde halt bis zum Bugfix, die GPS Dateien als .kml exportieren.
Grüsse
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.102 Sekunden

Impressum