Jeti Studio v1.06

23 Nov 2017 23:07 #7 von MichaFranz
Hallo?

Zoomen geht über das Rad einer Scrollmouse.

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Nov 2017 23:23 #8 von matzematzematze
schon klar ;-)
Ich meinte die Linien verschwinden, wenn man rein-zoomt. Es geht in 1.05/1.06 wirklich nicht. in 1.04 einwandfrei mit den gleichen LOG Dateien -> somit Fakt Bug in der SW.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Nov 2017 23:54 - 24 Nov 2017 00:03 #9 von MichaFranz
Meinst Du die rote Fluglinie?Die bleibt exakt erhalten.

Micha

Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Nov 2017 19:44 #10 von matzematzematze
ich sehen es, aber bei mir KEINE Chance mehr seit der Version > 1.04 ;-(((( heuuuul

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Nov 2017 19:55 #11 von Jochen
Hi Micha,
bischen Off-Topic; aber hast Du Dir schon mal Deinen katastrophalen Rückkanal angeschaut? Extrem lange Aussetzer ohne Aufzeichnung der Telemetriewerte. Hab ich bei manchen Modellen auch; konnte aber noch keine Logik finden woher das kommt.
Kennst Du die Hintergründe?

Gruß Jochen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Nov 2017 23:03 - 26 Nov 2017 01:26 #12 von MichaFranz
Hallo ?

Die 1.06 funktioniert bei mir mit i5 und i7 Windows 10 32 und 64 Bit und mit i5 Win7 64 Bit.2 Pentium 4 mit Win7 32 Bit starten nicht mehr das Programm.
Auf allen Rechnern ist Google Earth installiert,vielleicht liegt da Dein Fehler.Ich würde Jeti anschreibe,da gibt es in der Regel am selben Tag die Lösung.
PS:Ich habe Dir ,wie gewünscht, 3 Log geschickt,aus verschiedener Firmware des Senders,gehen bei mir alle.Wenn Deine ankommen teste ich gerne an meinen Rechnern.

Viel Erfolg,

Hallo Jochen,

Ist mir noch nicht aufgefallen.Schaue mir aber auch immer die Zahlen an. Es werden auch viele Daten (32) vom Modell übertragen ,dann kommt es schon mal zu Lücken.Das Diagramm weiß manchmal nicht so ganz was es macht und auch welchen Bereich es abdeckt...Ist ja auch nur zur Kontrolle.
An diesen Tag war im übrigen starker Wind Hang abwärts... und so einige Elektriker standen vor mir und flogen im Nahbereich des Hanges.Ich musste weit weit raus in den Talkessel wo das Schulze Vario mir die Thermik fand und ich immer wieder sicher einkreisen konnte.War ein toller Flug und hat wirklich Spaß gemacht ohne jede Fehlermeldung wie z.B. Q-Wert oder Antenne,trotz der vielen Sender und der sehr großen Entfernung.

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.170 Sekunden

Impressum