JETI DS-14 über REX 7 (PPM) an Naza Lite Failsafe

02 Nov 2017 07:36 #13 von dit71
Ich habe die failsafe Position sowohl manuell eingestellt, also auch mit "jetzt einstellen" probiert, wobei der Wert der gleiche war, aber beides hat nicht geklappt. Verwendest du auch einen Rex Empfänger? Wenn ich weiß dass es bei jemanden funktioniert dann wäre mir schon sehr geholfen.

Dieter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Nov 2017 08:18 #14 von HNAGL
Fail Safe kommt nur zu Stande wenn die Option Computed für das Ausgangssignal im Empfänger aktiv ist.

Mfg Harald
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Nov 2017 09:00 #15 von Thorn
Ich weiß glaube woran es bei dir liegt an der Kanal Zuordnung das hatte ich das erste mal auch falsch verstanden. Ich gucke nachher mal. ICh benutze einen Rat 2. Dann noch einen Tipp woran es auch liegen kann wenn du über ppm positiv machst also über eine Leitung musst du das über 20ms 8kanäle ppm/udi Modus berechnet/computed

Die Werte Kanal 7 GPS 74% maueller ModUS -63 und auf Kanal 7 ist auch FailSafe der ist bei 41% und der muss bei flugphasen ganz oben stehen also an der ersten stelle und ein anderen schalter.

Mfg Thorn

Ein Leben ohne Jeti ist möglich, aber Sinnlos....

Sorry, wegen meiner Rechtschreibung und Grammatik ist leider absolut bescheiden bei mir bitte um Nachsicht..

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Nov 2017 11:59 #16 von dit71
Mode Failsafe (Return home) ist der oberste Mode und auf einen eigenen Schalter obwohl dies egal sein müsste, es zählt ja nur was am Kanal 7 rauskommt, das ist bei mir -39% aber ich kann da einstellen was ich will, der blaue Balken springt immer ganz nach rechts.
20ms, computed, usw. ist auch alles korrekt eingestellt obwohl ich lieber "direkt" hätte um die 2 zusätzlichen Servoausgänge am Rex 3 für eine Kamera verwenden möchte und das geht nicht mit computed.
2 Sachen habe ich aber noch herausgefunden. Wenn ich im Rex 3 Hold anstelle von failsafe einstelle hat das keine Auswirkung denn der blaue Balken springt trotzdem nach rechts. Und wenn ich z. Bsp. für Nick und Heck einen failsafe Wert von -100 eingebe bleiben die Werte auf Hold, das passt alles überhaupt nicht zusammen.
Bei einem anderen Rex3 in Verbindung mit dem v-stabi neo funktioniert die failsafe Einstellung.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Nov 2017 07:27 #17 von Thorn
Ich habe dir eine pn geschrieben.

MfG
Thorn

Ein Leben ohne Jeti ist möglich, aber Sinnlos....

Sorry, wegen meiner Rechtschreibung und Grammatik ist leider absolut bescheiden bei mir bitte um Nachsicht..

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Nov 2017 23:51 #18 von Thorn
So nun nach einem nettes Gespräch ist uns aufgefallen das es am Rex Empfänger liegt beim Rsat2 funktioniert es bei mir perfekt sobald ich einen Rex Empfänger nehme und richtig einstelle also 20ms und soweiter funktioniert es nicht mit fail Safe. Was ist zu tun?

Bitte um eure Hilfe.

MfG
Thorn

Ein Leben ohne Jeti ist möglich, aber Sinnlos....

Sorry, wegen meiner Rechtschreibung und Grammatik ist leider absolut bescheiden bei mir bitte um Nachsicht..
Folgende Benutzer bedankten sich: dit71

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Malte
Ladezeit der Seite: 0.107 Sekunden

Impressum