Rex Assist 7 Servo springt bei Einsatz Butterfly Segler im Dämpfungsmodus

08 Jan 2018 11:53 #1 von easyrider1312
Guten Morgen,
Ich habe einen Rex Assist in meiner Alpina 3001 programmiert und in Betrieb genommen. Das hat alles gut funktioniert. Die Einstellflüge für den Einsatz der Stabilisierung war allerdings nur kurz aufgrund des Wetters. Da die Alpina gut gleitet musst ich nun noch die Butterflyfunktion programmieren. Querruder hochund Klappen runter wie üblich. Ich nutze die Funktion der DS16.
Ich habe die Funktion programmiert und ohne Stabilisierung getestet...funktioniert einwandfrei. Wenn ich jetzt auf Dämpfung schalte und die Butterflyfunktion aktiviere fahren die alle Ruder in ihre gewollte Stellung. Dann gebe ich einen Querruderausschlag nach links und beider QuerRuder springen mehrfach hin und her und gehen erst dann in die gewollte Endstellung. Das passt aber nicht bei einem Knüppelausschlag nach rechts. Ich habe bereits als Prüfung einen neuen Speicherplatz angelegt und das Modell neu angelegt und den Empfänger zurückgesetzt. Der Fehler ist geblieben.
Vielleicht hat jemand eine Idee. Ich kann im Moment so die Butterflyfunktion nicht nutzen. Bei abgeschalteter Stabilisierung funktioniert die Butterflyfunktion einwandfrei. Die Stabilisierung in Dämpfung und Heading funktioniert einwandfrei ohne Butterflyfunktion...aber nicht zusammen.
Gruss Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Jan 2018 13:36 #2 von e-modell
Hallo Andy,
ein Hin- und Herspringen der QR-Servos bei gesetztem Butterfly hat hier noch niemand festgestellt.
Ich vermute lediglich einen Programmierfehler im Assist. Eventuell hast Du die Lage des Empfängers im Rumpf nicht richtig ausgewählt oder auch die Querruder falsch herum kalibriert (wenn dort stand Knüppel nach links bewegen hast Du eventuell nach rechts betätigt?). Wie gesagt, ist nur eine Vermutung.
Mit welchen Einstellungen hast Du probiert (50% / 20 / Empfindlichkeit 0) ?

Ansonsten findest Du hier brauchbare Einstellungen.
www.jetiforum.de/index.php/rex6-assist-r...lungen?start=6#83863

Mein Volcano ist ähnlich wie die Alpina und fliegt im Landeanflug prima im Dämpfungsmode, auch mit Butterfly! Schon etliche Flüge damit gemacht.
Im Dämpfungsmode muss der Tiefenruderausschlag vom Sender in Butterflystellung bleiben! Im Headingmodus nicht!

Gruß Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Jan 2018 17:39 #3 von easyrider1312
Hallo Bernd die Lage des Empfängers kann es nicht sein da die Stabilisierung ohne aktiviertes Butterfly ja funktioniert. Ich werde nachher nochmal die Einstellungen prüfen aber der Fehler tritt bei hoher und niedriger Empfindlichkeit auf.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Jan 2018 20:44 #4 von easyrider1312
So habe nochmal die Einstellungen geprüft. Empfindlichkeit 30-30%-0%
Wenn ich die Empfindlichkeit am Poti von 0% hochdrehe wird das springen des Ruders gedämpft. Weiterhin springt das Ruder nur bei dem Ausschlag nach links im ausgefahrenen Butterfly und Dämpfungsmodus. Habe keine Idee was das Problem ist...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Jan 2018 21:43 #5 von e-modell
Hallo Andi,
Du schreibst, dass die Zappelei weniger wird wenn Du die Empfindlichkeit hochdrehst. Du hast mit Deinen gewählten Werten einen zu geringe Gain und zu geringe Empfindlichkeit nach meiner Einschätzung. Stell doch bitte mal wie folgt ein:

- Stabilisierungseinstellungen -> Flugmoduseinstellungen (z.B. M2 Dämpfung/Normal : 50%). Diesen Wert haben wir alle bisher nicht geändert. Ist Werkseinstellung.
- Flugzeugeinstellungen Quer, Höhe und Seite alles auf 60.
- Empfindlichkeitskanal (Drehgeber auf Null stehen lassen).
Du solltest mit diesen Werten zumindest in einem brauchbaren Regelbereich sein.
Wenn dann die Querruder immer noch springen bin ich auch am Ende.

Letzter Tipp noch:
Sind alle Servos digitale oder sind die Querruderservos analoge oder ein anderer Typ als beim Höhen- und Seitenruder?
Es riecht auch nach Regelschwierigkeiten der Servoelektronik.
Ich habe bisher eine Übertragungsrate von 17,5 ms eingestellt. Die Querruder, Wölbklappen und Höhenruder sollten in der gleichen Gruppe (z.B. A sein), damit sie zeitgleich angesteuert werden. Meine Servos sind auch nicht die Neuesten, klappt aber!
Vertausche doch einfach mal die Steckplätze der Querruder mit Höhe und Seite (oder Wölbklappen) um einfach mal zu sehen, ob dieser Effekt auch an diesen Rudern dann passiert.
Mehr weis ich dann auch nicht! :(
Probiere das alles noch mal in Ruhe. Ansonsten Empfänger einsenden.
Viel Glück!
Gruß Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Jan 2018 22:05 #6 von easyrider1312
Guten Abend ...so habe weiter getestet und das Problem zumindest eingekreist. Wenn ich die Querruderachse bei aktiviertem Butterfly kalibriere (Kanalzuordung) springen die Ruder weder mit noch ohne Dämpfung. Bei deaktivierten Butterfly ist die Funktion der Querruder auch einwandfrei. In der Kanalzuordung wird dann bei deaktivierten Butterfly unter Quer 20% angezeigt...bei aktiviertem 0%. Jetzt kommt das Problem wenn ich jetzt bei deaktiviertem Butterfly den Kreisel zwischen Dämpfung und Aus schalte springen die Querruder jeweils 3mm hin und bei der nächten Schaltung wieder zurück. Wenn ich normal kalibriere habe ich das bereits oben beschriebene Problem mit den springenden Ruder bei Knuppelausschlag nach links. Ich denke das Problem liegt bei der Verschiebung des Nullpunkte durch die verschobene Grundstellung der Querruder im Butterfly. Ich habe aber aktuell keinen Ansatz zur Lösung des Problems. Auf jeden Fall ist die Nutzung des Butterfly so nicht möglich. Ich hoffe ihr habt noch Ideen....Sonntag kommt die Sonne zurück. ?.
Gruss Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.188 Sekunden

Impressum