Spektrum DX8 und Jeti TU-2

27 Okt 2016 15:59 #7 von sierra_uniform
Hallo Dominik,

bitte schick mir Deine e-Mailadresse per PN. Ich konnte die Bilder leider nicht an diesen Beitrag anhängen, obwohl ich sie auf 229 und 390 K abgestrippt habe.

Gruß SU

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2016 16:10 #8 von sierra_uniform
Hallo Dominik,
über Umweg Screenshots hat's jetzt doch geklappt.
Gruß SU

Anhang:
Folgende Benutzer bedankten sich: cirni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Nov 2016 23:05 #9 von cirni
Hallo an alle
Zusammen mit einem Kollegen sind wir das jetzt angegangen und sind schon mal soweit gekommen, dass sich das Modul und die miniBox per Schalter erfolgreich an- und abschalten lässt. Der R9 liess sich probehalber auch binden. Woran es im Moment noch scheitert ist das PPM Signal der Spektrum. Das will einfach nicht in das Modul rein. Es kann gut sein dass das Problem einmal mehr vor den Knüppeln zu suchen ist, aber es nützt im Moment nix. Was muss ich machen um sicherzustellen dass die DX8 ein PPM Signal auf das Tu-2 legt?
Herzlichen Dank schon mal für eure Hilfe bis hierher.
Gruss Dominik


Jeti DC-16
Spektrum DX 8 mit Jeti TU-2

A-6 Intruder
A-1 Skyraider (1100mm&1600mm)
DHC-6 Beaver
TurboRaven
Snipe F3K
ChocoFly Targa (RCRCM Sunbird)
GauiX5
RJX500 FBL
TRex450 Hughes 500

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Nov 2016 10:30 - 16 Nov 2016 10:31 #10 von sierra_uniform
Hallo Dominik,
wenn Du genau so verdrahtet hast, wie in meinem Fall, dann musst Du einfach noch einen LS-Stecker ohne Kabel in die LS-Buchse stecken. Dadurch wird dann das PPM-Signal auf den Lötpunk ausgegeben, an dem ich das Signalkabel angelötet habe. Wie gesagt, ich habe das bewusst so gemacht, damit man die von uns verwendete Profibox wahlweise auch nur als Telemetriesystem nutzen kann.

Wenn ich mich noch recht erinnere, kann man den Sender als Lehrersender konfigurieren. Ev. könnte es vielleicht sein, dass das PPM-Signal in diesem Fall dann auch auf den Punkt ausgegeben wird. Kann ich jetzt aber nicht prüfen, da ich selbst keinen solchen Sender zur Hand habe.

Gruß SU

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Nov 2016 13:44 #11 von cirni
Siehe Bild: du meinst also einen anderen Stecker als das was ich eingesteckt habe? Für mich dürfte das keinen Unterschied machen da auf der anderen Seite ja nichts anderes eingesteckt ist. Was ist mit der Reihenfolge? Kabel zuerst reinstecken? Oder zuerst Sender an und dann erst Kabel rein?


Jeti DC-16
Spektrum DX 8 mit Jeti TU-2

A-6 Intruder
A-1 Skyraider (1100mm&1600mm)
DHC-6 Beaver
TurboRaven
Snipe F3K
ChocoFly Targa (RCRCM Sunbird)
GauiX5
RJX500 FBL
TRex450 Hughes 500

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Nov 2016 16:56 #12 von sierra_uniform
Hallo Dominik,
das ist schon der richtige Stecker. Ist auch egal, ob ein Kabel dran ist oder nicht. Zuerst LS-Stecker reinstecken, dann Jetischalter auf ein, dann Sender einschalten. Prüfe mal sicherheitshalber noch den Durchgang vom Singnal Lötpunkt bis zum Signal Pin des Steckers für das TU-Modul. Vielleicht ist da ja was faul.
Gruß SU

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.146 Sekunden

Impressum