Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: YGE 65LVT + REX3 + Jeti Box Profi = Problem

YGE 65LVT + REX3 + Jeti Box Profi = Problem 03 Nov 2019 18:57 #7

  • bulli.uli
  • bulli.ulis Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 282
  • Karma: 3
  • Dank erhalten: 86
N'abend zusammen,
sag ich doch: "ExBus Input" ist für nen SAT Empfänger, somit erwartet der REX3 da einen Empfänger.
Bekommt den nicht und gibt Dir die Fehlermeldung zurück.

Setz doch bitte den E1 auf JBOX/Sensor und probier dies mal aus.

Viele Grüße
Uli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 65LVT + REX3 + Jeti Box Profi = Problem 03 Nov 2019 21:40 #8

  • Andreas AG
  • Andreas AGs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 9
  • Dank erhalten: 1

bulli.uli schrieb: Setz doch bitte den E1 auf JBOX/Sensor und probier dies mal aus.


Mit der Einstellung ist der Regler im Menü "Geräte" auch nicht zu finden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 65LVT + REX3 + Jeti Box Profi = Problem 03 Nov 2019 22:29 #9

  • pitsch
  • pitschs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 69
  • Dank erhalten: 4
ich lese immer -jetibox- warum nicht im Sender?

sorry, meinst Du die box im Sender; die hat so ihre Tücken. bei mir ist es so, durchklicken TX-RX-MX und irgendwann kommt yge aber manchmal nur ganz kurz, dann einfach drauf bleiben dann bleibt die Auswahl stehen und kannst die Einstellungen machen.
Bei der Acrobremse hat es aber ein Fehler, wenn ich die anklicke initialisert es neu, habe YGE um Rat gefragt, die meinten dass das so nicht stimmt. wieder zu Mezonregler gewechselt-
und wie oben schon erwähnt --EXT auf Jboxsensor stellen
Beste Grüsse pitsch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von pitsch.

YGE 65LVT + REX3 + Jeti Box Profi = Problem 03 Nov 2019 22:50 #10

  • Andreas AG
  • Andreas AGs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 9
  • Dank erhalten: 1

pitsch schrieb: ich lese immer -jetibox- warum nicht im Sender?


Ich habe keinen Jeti Sender, wollte daher die JBP als temporäre Lösung für die Telemetrie nutzen. Ich hatte eine sehr lange Pause im Hobby und will nicht wegen der Telemetrie sofort einen neuen Sender kaufen. Mich interessiert eher nur die entnommene Kapazität.

MfG Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Andreas AG.

YGE 65LVT + REX3 + Jeti Box Profi = Problem 03 Nov 2019 23:01 #11

  • Andreas AG
  • Andreas AGs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 9
  • Dank erhalten: 1

pitsch schrieb: ich lese immer -jetibox- warum nicht im Sender?

sorry, meinst Du die box im Sender; die hat so ihre Tücken. bei mir ist es so, durchklicken TX-RX-MX und irgendwann kommt yge aber manchmal nur ganz kurz, dann einfach drauf bleiben dann bleibt die Auswahl stehen und kannst die Einstellungen machen.
Bei der Acrobremse hat es aber ein Fehler, wenn ich die anklicke initialisert es neu, habe YGE um Rat gefragt, die meinten dass das so nicht stimmt. wieder zu Mezonregler gewechselt-
und wie oben schon erwähnt --EXT auf Jboxsensor stellen


Du hast mich richtig verstanden, ich nutze eine Jeti Box Profi. Die Gründe habe ich im vorherigen Post erläutert.

Den YGE Regler habe ich mit dem USB Adapter programmiert, soweit ist alles in Ordnung. Problem ist, dass sich die Telemetrie auf der JBP nicht anzeigen lässt. Ich weiss nicht, wo genau das Problem liegt. Wenn ich Harald richtig verstehe, meint er, dass ein reines Ex-Bus Gerät keine Telemetrie an die JBP ausgeben kann bzw. die JBP diese nicht anzeigen kann.

Ich bin am Überlegen, einen Mezon Pro zu kaufen, habe aber Bedenken, ob dieser die Telemetrie an die JBP ausgeben wird. Einen MUI Sensor will ich nicht unbedingt reinbasteln.

MfG Andy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 65LVT + REX3 + Jeti Box Profi = Problem 04 Nov 2019 03:13 #12

  • pitsch
  • pitschs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 69
  • Dank erhalten: 4
hoi andy

es lies mir keine ruhe, da ich früher spektrum mit jeti tele geflogen bin.

Wichtig, ich versuchte es an einen R5L nicht an einem REX

JetiBox updaten www.jetimodel.com/de/Downloads-1/Firmwar...-Sensoren-Tx-Module/
(nach unten scrollen JetiprofiBox 1.22)

also, Empfänger auf ExBus, den blauen Stecker in den EXT.Anschluss nach paarmal ein und ausschalten wurde der Regler angezeigt und man kann die Anzeigen auswählen.
wichtig Du musst in der Box einen Parameter auswählen und dann auf Gerät suchen durchklicken, dann den gewünschten Wert auswählen, das für alle gewünschten Werte
Dein Empfänger wird aber schon angezeigt in der Geräteübersicht in der Box!

ich hoffe Du verstehst was ich meine , bin nicht so gut im erklären. Aber es geht

viel Erfolg und gute Nerven
Beste Grüsse pitsch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.161 Sekunden
Powered by Kunena Forum