Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Assist an Powerbox SRS, Gyro funktioniert an der Box nicht.

Assist an Powerbox SRS, Gyro funktioniert an der Box nicht. 21 Nov 2019 08:48 #7

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 920
  • Karma: 10
  • Dank erhalten: 461
Hallo Kai,
nicht ganz.
Folgendes Szenario, bei z.B. einem Heli:
Am Stabi hängen die Servos.
Das Stabi wird per UDI oder SBus vom Master Rx mit Signalen versorgt.
Soweit alles gut, doch nun möchte ich zur Sicherheit noch einen Slave Rx anschließen...
Also verbinde ich den Master Rx mit dem Slave Rx mittels ExBus.
Was man nun annehmen könnte, wenn der Master Rx ausfällt, dass er ja vom Slave Rx die Servo-Informationen über den ExBus bekommt.
Das ist auch so, jedoch gibt er diese Signale nicht weiter zum Stabi!
Dieses Funktioniert nur, wenn das Stabi auch per ExBus angekoppelt ist.

Anders ausgedrückt, ist ein Master RX mit einem Slave RX mitels ExBus verbunden bringt diese Sicherheit nur was, wenn die Servos direkt am Master RX angeschlossen sind.
Oder die Servosignale vom Master RX per ExBus weitergeleitet werden.

Ingmar
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Assist an Powerbox SRS, Gyro funktioniert an der Box nicht. 21 Nov 2019 14:35 #8

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1717
  • Karma: 3
  • Dank erhalten: 397
Hallo Ingmar,

ok, alles klar! Vielen Dank für die Erklärung! Das hätte ich so auch nicht gedacht.

Viele Grüße
Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.124 Sekunden
Powered by Kunena Forum