R14EX mit RSat 900 Servo ruckelt bei 900Mhz Betrieb

24 Mai 2018 12:49 #19 von PW
Hallo Peter,

einheitliche Servos verwenden und nicht alles durcheinander. Da ist jeder Funkenhersteller machtlos bei den tausenden von Servoanbietern. Es gibt ja sogar Funkenhersteller, wo ich gar nicht die Framtime einstellen kann und nach Umstellung auf 2,4 Ghz gewisse Servos ganz rauh laufen und die Piloten sich neue Servos kaufen mussten.

Bei Jeti kann ich zumindest einstellen und verändern, aber wenn ich "zig verschiedene Herstellertypen im Flieger habe", wird es schwierig,

Dieses ganze Durcheinander ist nicht gut und der Funkenhersteller soll ich richten ?

Also ich habe noch JR Servos oder SAVÖX drin; aber eben einheitlich im Flieger und nichts durcheinander.

Gruss
PW

Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Mai 2018 13:02 - 24 Mai 2018 13:03 #20 von peter modelcity
Hallo Peter
du hast sicher in einer gewissen Weise recht, aber dann kann es vorkommen, dass ein Kolege seinen Flieger mit seiner 2,4 Funke problemlos betreibt. Ich kaufe den Flieger dann von ihm und kann das umrüsten anfangen weil meine Rx irgendwie nicht mit den Servos harmonnisieren. das kann es nicht sein.

hier an dieser Stelle reden wir aber von einem völlig anderem Problem.

Ich habe da eine grosse DC3 2 mot. da ist ein neuer RX 12EX 20ms drin mit dem ich letztes Jahr schon etliche Flüge absolviert habe.

jetzt hänge ich einen Backup 900 Sat dran und es geht im Grunde nix mehr. und das soll jetzt an den Servos liegen?

LG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Mai 2018 13:03 #21 von HNAGL
Hier mit 20ms Outputperiod!!
R11 mit RSAT900 im 900 Modus

Mfg Harald
Folgende Benutzer bedankten sich: PW, peter modelcity

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Mai 2018 13:34 - 24 Mai 2018 13:36 #22 von peter modelcity
hier meine mit 20ms und 900 Modus


LG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Mai 2018 13:44 #23 von PW
Hallo Peter,

Dein Video funktioniert nicht.. kein Bild und Ton

Gruss
PW

Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Mai 2018 13:52 - 24 Mai 2018 14:07 #24 von peter modelcity
bei mir gehts, bin jetzt nicht so der youtube Profi
ich schau mal


habs jetzt von privat auf öffentlich gesetzt, sollte gehen.

LG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.230 Sekunden

Impressum