Bitte macht die Daueransage "Signalverlust" weg ..

01 Aug 2014 08:36 #49 von JürgenS

wstech schrieb:
Drückt man die Clr-Taste ist die Anzeige Signalverlust weg, leider aber auch die Min/Max-Werte wieder auf Null.


Ich nutze zum Abschalten der Signalverlustmeldung die Taste F4 da bleiben die min/max-Werte der Telemetrie erhalten.
Folgende Benutzer bedankten sich: wstech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Aug 2014 09:05 - 01 Aug 2014 09:15 #50 von wstech
Hallo Jürgen,
danke für den hilfreichen Tipp.

Einziger Wermutstropfen: Wenn kein Log gestartet war, muss mit F4 Start eines begonnen und dann wieder gestoppt werden. Aber ein Log startet ich beim E-Segler eh immer über Motor an und Höhe > 10m automatisch. Höhe > 10m damit keine unnötigen Logs bei Tests am Boden entstehen.

Und man muss nach der Landung erst den RX abschalten und erst dann die Stopp Taste F4 drücken. Da ich immer nach der Landung F4 schon gedrückt habe bin ich nie auf den Trick gekommen.

Grüße
Wolfgang

Mit freundlichen Grüßen
Wolfgang
www.wstech.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Aug 2014 09:34 #51 von Sascha Haber
Ihr seht, das ganze ist verbesserungswuerdig...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Aug 2014 17:46 #52 von Geni

wstech schrieb: Aber ein Log startet ich beim E-Segler eh immer über Motor an und Höhe > 10m automatisch. Höhe > 10m damit keine unnötigen Logs bei Tests am Boden entstehen.


Hallo Wolfgang,
was muss ich wo überall einstellen damit das mit den > 10m Höhe funktioniert?
Die PPM-Out -In Brücke habe ich im Sender montiert.
Gruss Geni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Aug 2014 20:42 #53 von sunbeam
Eigentlich müsste man doch über einen Telemetriegeber den Höhenwert abfragen können, und diesen Geber dann für die Aktivierung des Timers zuweisen.

Gruß, Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.130 Sekunden

Impressum