Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA:

Central Box (200+220) und YGE Opto 135 - keine Telemetrieanzeige 23 Mai 2021 20:31 #7

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 900
  • Dank erhalten: 256
Hi Lukas,

du schreibst Blödsinn. Bei den REX - RX kann man den EXT - Anschluß nicht auf ExBus umstellen.

Gruß
Folgende Benutzer bedankten sich: sunbeam, FuniCapi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Central Box (200+220) und YGE Opto 135 - keine Telemetrieanzeige 23 Mai 2021 20:39 #8

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1113
  • Karma: 3
  • Dank erhalten: 465
Ich war mir eigentlich 100% sicher dass ich auch mal bei einem REX den Ext. auf Ex-Bus eingestellt hatte. Irgendwas habe ich da wohl verwechselt, denn in der Anleitung steht tatsächlich das nur E1 und E2 auf Ex-Bus eingestellt werden kann. Dann ist auch klar warum der YGE nur an E1 oder E2 funktioniert ;)

Sorry für die Falschinformation.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

Central Box (200+220) und YGE Opto 135 - keine Telemetrieanzeige 23 Mai 2021 21:07 #9

  • Neuzugang
  • Neuzugangs Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 32
  • Dank erhalten: 10

.
Hatte mal gelesen, dass YGE Telemetrie nicht an Centralboxen funktioniert aber aus dem YGE-Umfeld die Info bekommen, dass das nicht mehr aktuell ist….?


Die YGE Telemetrie funktioniert sehr wohl an einer CB.
Bei mir ein 120HV Opto an einer CB 200.
Ch15/Ext2 auf EX Bus eingestellt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Central Box (200+220) und YGE Opto 135 - keine Telemetrieanzeige 07 Jun 2021 16:59 #10

  • Blaichi
  • Blaichis Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Melde mich als Threadersteller nochmal kurz zu dem Thema: Weiss nicht was ich zuerst falsch gemacht hatte - vielleicht war die Firmware doch nicht aktuell. Jetzt geht es jedenfalls an der CB220 problemlos wie an jedem REX bisher auch: Die E1 oder E2 auf EX-Bus..

Offtopic - aber was hier einer geschrieben hat stimmt: bei den REX geht die YGE-Telemetrie nur an E1 oder E2, nicht an EXT - d.h. man verliert leider einen Kanal gegenüber z.B. der Mezon-Telemetrie (und da geht optional auch Gas über Telemetrie, d.h. z.B. der REX7 ist damit damit quasi ein 8-Kanal-Empfänger...)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Central Box (200+220) und YGE Opto 135 - keine Telemetrieanzeige 07 Jun 2021 17:43 #11

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 900
  • Dank erhalten: 256
Hi,

Irtum mit dem Mezon und 8 Kanälen.

Du wandelst einen Servoport in einen ExBus Port um. Dir bleiben nur 6 Servoanschlüsse. Da der Mezon Pro sein Steuersignal aus dem ExBus Signal zieht hast du wieder 7 Steuermöglichkeiten.

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von gecko_749.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.211 Sekunden
Powered by Kunena Forum