Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

GPS-Sensor 13 Aug 2020 11:53 #25

  • Aerodeck
  • Aerodecks Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 92
  • Dank erhalten: 7
Ich nutze nur die Jeti Box Emulation in der DS14, das hatte ich vergessen zu erwähnen ;)

Selbst mit einem Nano bekomme ich keine Verbindung zur DS . Wie gesagt die alte Firmware 1.6 funktioniert auf Anhieb.

Mein Setup:
- DS 14 aktuelle Firmware
- Rex6 aktuelle Firmware ( Port steht auf ext. )
- Arduino mini 3.3V 8m

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

GPS-Sensor 13 Aug 2020 11:57 #26

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 701
  • Dank erhalten: 188
Hi,

du mußt den Port am RX auf EXBus stellen - beim REX geht dann nur E1 oder E2.

Gruß

gecko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

GPS-Sensor 13 Aug 2020 12:04 #27

  • Aerodeck
  • Aerodecks Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 92
  • Dank erhalten: 7
Das Leben kann so einfach sein. :whistle:

Vielen Dank ;)

Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

GPS-Sensor 15 Aug 2020 19:35 #28

  • Klippeneck
  • Klippenecks Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 56
  • Dank erhalten: 7
Hallo Ralf,
konntest du schon testen? Am Wochenende habe ich 4 Testflüge mit dem Sensor gemacht.
Im extended Mode kommen nur rund 2 Datensätze pro Sekunde, im Basic Mode sind es dann die von Tero geposteten 4-5 Werte pro Sekunde. Bei mir hängt der GPS Sensor an einem REX 10 Assist zusammen mit einem HOTT2Duplex Konverter für die Graupner ESC Daten. Beim Einschalten des Epfängers kommt ohne GPS Sensor die Ansage gebunden, armiert, initialisiert.
MIt GPS kommt nur gebunden, warum auch immer. Außerdem fehlen immer wieder für mehrere Sekunden die REX Assist
Höhenwerte im Senderdisplay und im Log. Vario hat keine Aussetzer.
Tero schreibt er nutzt keine Assist Empfänger , kann also nicht testen. Mit den bisher von mir verwendeten Sensoren
hatte ich nie ähnliche Probleme, waren allerdings überwiegend keine EX Bus Sensoren.
Grüsse Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Klippeneck.

GPS-Sensor 15 Aug 2020 19:45 #29

  • Aerodeck
  • Aerodecks Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 92
  • Dank erhalten: 7
Hallo Jürgen,
geflogen bin ich damit noch nicht. Ich habe gestern nur eine grobe Funktionsprüfung mit dem PKW durchgeführt. Das hat aber ohne Auffälligkeiten auf den ersten Blick funktioniert.
Gruß Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

GPS-Sensor 16 Aug 2020 20:59 #30

  • michi.fpv
  • michi.fpvs Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0

Klippeneck schrieb: Hallo Ralf,
konntest du schon testen? Am Wochenende habe ich 4 Testflüge mit dem Sensor gemacht.
Im extended Mode kommen nur rund 2 Datensätze pro Sekunde, im Basic Mode sind es dann die von Tero geposteten 4-5 Werte pro Sekunde. Bei mir hängt der GPS Sensor an einem REX 10 Assist zusammen mit einem HOTT2Duplex Konverter für die Graupner ESC Daten. Beim Einschalten des Epfängers kommt ohne GPS Sensor die Ansage gebunden, armiert, initialisiert.
MIt GPS kommt nur gebunden, warum auch immer. Außerdem fehlen immer wieder für mehrere Sekunden die REX Assist
Höhenwerte im Senderdisplay und im Log. Vario hat keine Aussetzer.
Tero schreibt er nutzt keine Assist Empfänger , kann also nicht testen. Mit den bisher von mir verwendeten Sensoren
hatte ich nie ähnliche Probleme, waren allerdings überwiegend keine EX Bus Sensoren.
Grüsse Jürgen


Habe jetzt ca. 15 Flüge mit dem BN-220 GPS und einem REX10 Assist Empfänger. Keine Probleme bisher.

Das manchmal nur die Meldung "Gebunden" kommt und die anderen beiden fehlen habe ich nur wenn ich nach dem Strom anstecken noch etwas am Modell wackel. Wenn ich nur den Strom anstecke und sofort die Hände vom Modell nehme, kommt auch armiert und initialisiert. Habe ich mit und ohne GPS. Liegt meiner Meinung nach nicht am GPS.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.159 Sekunden
Powered by Kunena Forum