MEZON 120 mit AXI 5325/16 an 6S

16 Feb 2015 12:34 #1 von Karstenn
Hallo,

mein Freund betreibt in einer Bruckmann MX2 (1,95 m Spannweite) folgende Konfiguratuion

MEZON 120
AXI 5325/16
XOAR 22x10
SLS LIPO 6S 5000 mAh

Das Problem ist, daß der Antrieb sehr langsam hochläuft obwohl folgende Werte eingestellt wurden:

Hochlauf 0.5 s
8 Khz
24 Grad Timing

Was kann man tun um dieses Problem zu lösen ?

Gruss

Karsten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Feb 2015 06:43 - 17 Feb 2015 06:56 #2 von GeGie
Moin,

vorweg:
Kann das sein, dass ihr den AXI in der totalen Überlast betreibt und der beim Hochlaufen Schutzmechanismen (Mezon-Überstrom) aktiviert?
AXI empfiehlt für den Motor eine 19x10/-12: www.modelmotors.cz/index.php?page=61&pro...5&serie=16&line=GOLD
... da ist eine 22x12 schon eine gewaltige NEUE Hausnummer!
Auch könnte der LiPo deshalb zu tief einbrechen gerade wenn der noch kalt ist - unter 18°C ist kalt aus Sicht eines LiPos!
-> Unterspannungserkennung -> Leistungsreduktion des Mezon -> zähes Hochlaufen des Motors!


Tipp: Telemetriedaten anzeigen lassen oder den Speicher im Mezon auslesen! ;)

... wenn nicht:
Hast mal auf den Servomonitor des Gaskanals am Sender geschaut ob der auch verzögert reagiert?
Wenn ja, liegt ein Sender-Programmierfehler vor.
Wenn nein, täte ich den Mezon resetten (komplett zurück setzen) und neu wie oben einstellen
allerdings mit niedrigerem Timing - max.: 20°!

(Das ihr den Mezon immer noch im Heli-Modus oder den RX umprogrammiert habt schließe ich mal aus ...)

Charge up and fly high, Gerd
www.elektromodellflug.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Feb 2015 09:12 - 17 Feb 2015 09:14 #3 von HNAGL
Ich würde hier meine Daten eingeben.
Und da hast du bei einer 19x10 ~ 83A und bei 22x10 ~122A. Stromabnahme.
Der Motor ist für maximal 85 A für 10 Sekunden ausgelegt.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Feb 2015 09:25 - 17 Feb 2015 10:53 #4 von PW
Hallo,

einfach mal hier schauen

www.modelmotors.cz/index.php?page=61&pro...5&serie=16&line=GOLD

Da steht auch was zu der empfohlenen Prop Grösse ;) ;) ; 22x10 ist zu gross


Gruss

PW

Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Feb 2015 19:00 - 19 Feb 2015 19:02 #5 von qwertz
Gerd Giese hat hier im Forum mal geschrieben, dass der Metzen sehr scharf timed.
Es wurde ein max. Timing von 15 Grad empfohlen.
Der Pyro 750, ebenfalls ein 14-poliger Motor, wurde von Gerd mit Mezon und 14 Grad Timing getestet.

24 Grad sind zuviel.

Gruss Bodo.

PS: Habe einen Mezon im TDR mit Pyro 700/45 an 12s. Keine Probleme bei 15 Grad.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Feb 2015 09:30 - 20 Feb 2015 09:31 #6 von GeGie
Moin,
wäre schon von Interesse wenn Karsten dazu mal ein Feedback gibt.

Charge up and fly high, Gerd
www.elektromodellflug.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.113 Sekunden

Impressum