Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: 4 Servos abgeraucht - impulsgeschwindigkeit?

4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 07:59 #1

  • Thorsten
  • Thorstens Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 190
  • Dank erhalten: 20
Hallo zusammen,
Mir sind gestern Abend 2 Servos und heute morgen 2 Servos abgeraucht als ich das Modell programmiert habe
Es sind folgende servotypen:
Hitec: HS - 5245 MG
Hitec: HS - 5085 MG

Anlage ist eine dc16 Carbon
Empfänger ist eine CB200 mit 2xRsat2
In der cb200 und den Satellite war Impulsgeschwindigkeit auf Auto gestellt.
Meint ihr das haben die Servos nicht verkraftet?
Auf Seite habe ich auch das hs-5245MG und das läuft
Als stromquelle dienen 2S Li-Ion an Ei er dpsi Dual batt und liefern 5,9V an die cb200
Das eine der hs5085MG hat richtig geraucht.

hs5085 sind auf störklappen und die hs5245MG auf WK

Folgendes ist passiert.
Beim Einstellen der SK ist plötzlich die rechte SO eingesackt uns das Servo ist richtig abgeraucht.
Anderes sk Servo ging zu dem Zeitpunkt noch. Also schnell ausgeschalten
Defektes Servo ausgesteckt.
Nach wieder einschalten ist das 2te sk-servo auch Tod.

Gerade eben dann habe ich meine wk programmiert und auf einen Schlag fallen beide aus. Kein Rauch oder ähnliches. Einfach tod

Jetzt wundere ich mich schon das 4 Servos so schnell kaput gehen und das einzige was ich mir vorstellen kann ist die zu schnelle Impulsgeschwindigkeit

Aber beide Servos genau zeitgleich defekt???

Habe die Servos mal am servotester getestet- Tod

Und andere Servos an den Ausgängen der cb- läuft

Was meint ihr ?

Bitte um Hilfe



LG
Thorsten
Lipo Heizkoffer
Jetzt auch Jeti im Shop...
www.heizkoffer.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 08:13 #2

  • Thorsten
  • Thorstens Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 190
  • Dank erhalten: 20
Die hs5245MG habe ich auch auf QR und SR. Dort laufen sie einwandfrei... 


Was mir noch aufgefallen war.
Nach dem die beiden WK Servos Tod waren stand auf der dc16 ein spitzenstrom von über 8A...

Ist es nicht so dass die cb200 bei über 6 Ampere Strom an einem Servo Ausgang, den Ausgang automatisch deaktiviert?
LG
Thorsten
Lipo Heizkoffer
Jetzt auch Jeti im Shop...
www.heizkoffer.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Thorsten.

Re:4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 08:37 #3

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4874
  • Karma: 26
  • Dank erhalten: 2329
Die 6A sind je Ausgang. Mit den Hitec Servos gibt es schon öfters die Probleme, nicht nur bei Jeti.
Erst vor kurzem war wiedet was im RCN darüber.
Stelle die Impulsgeschwindigkeit auf 20ms.

Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

Re:4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 08:42 #4

  • kaos.dll
  • kaos.dlls Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 635
  • Dank erhalten: 262
Hi,

wobei ein Servo wegen einer falschen Impulsgeschwindigkeit nicht abbrauchen sollte. 8A Strom im System klingt eher nach einem mechanischen Problem.

Miss mal das Dualbatt was da wirklich hinten an Spannung ausfällt. Wird vermutlich passen, dann kann man das als Ursache ausklammern.
Hangkantenpolitur Jeti Programmieranleitung für 4 und 8 Klappensegler und mehr...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 08:42 #5

  • Thorsten
  • Thorstens Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 190
  • Dank erhalten: 20
Wie ich gerade erfahren habe dauert es ca 1 Sekunde bis die cb200 den Ausgang zu macht bei zu hohem Strom.
Rettet also kein Servo aber dafür den kompletten Rest...

LG
Thorsten
Lipo Heizkoffer
Jetzt auch Jeti im Shop...
www.heizkoffer.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 08:44 #6

  • wstech
  • wstechs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 902
  • Karma: 2
  • Dank erhalten: 490
Die Sicherung hat eine zeitliche Verzögerung und löst erst bei einer gewissen Erwärmung aus. Der Auslösewert bezieht sich somit eher auf den Dauerstrom.
6A Dauerstrom ist für viele Servos schon recht viel. Also besser nicht auf darauf hoffen, dass es die Sicherung schon richten wird.

Nachtrag: ups so viele Antworten innerhalb von Minuten.
Mit freundlichen Grüßen
Wolfgang
www.wstech.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von wstech.
  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.155 Sekunden
Powered by Kunena Forum