VSpeak ECU Konverter, Hornet III, CBox 200 und Cortex pro

19 Sep 2017 03:15 #13 von flydus
Markus du beschreibst genau mein Problem. Du kannst ja testweise mal das Cortex Pro entfernen. Empfänger dann direkt an die RX1 und RX2 der CB200. Dann solltest Du auch die Sensoren an der CB200 mit der JetiBox Emulation ansprechen können. So ist es zumindest bei mir. Sobald das CortexPro dazwischen geschaltet ist, funktioniert es nicht mehr. Ich werde am Mittwoch mit Bavarian Demon telefonieren. Bin noch in den USA aktuell.


Gesendet von iPhone mit Tapatalk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Sep 2017 18:27 #14 von MarkusR
Also ohne Cortex wird in beiden Jetiboxen dieCB200 angezeigt. Wenn ich bei MX die Rechts-Taste drücke kommen Antennenwerte,Volt und mAh Angaben. Das ist bei beiden Jetiboxen gleich.
Gruß
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Sep 2017 21:10 #15 von peter modelcity
du musst runter in die CB dann rechts. dann bist du im Expander der CB und findest den Converter

Gruss aus dem Paradies, www.modelcity.info Termine 2018:
Warm Up in MC 1.-2.April - Pilatus Treffen 23. Juni - Indian Summer 5.-6. Oktober

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Sep 2017 08:27 #16 von Elmar
Yep... ist ja auch logisch, da an der CB angeschlossen...

Markus, du schaffst das!

Übrigens... wenn der Cortex eingeschleift ist, sieht man die CB nur auf einer Jetibox, da der Cortex nur die Telemetrie des RX 1 durchschleift!

Gruß Elmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Sep 2017 20:59 #17 von MarkusR
Danke für die Tipps, aber ich bekomme es nicht hin. Heute wieder eine Stunde probiert. Der Konverter erscheint nicht beim Expander, egal ob mit Cortex oder ohne, egal wie die Empfänger angeschlossen, egal in welcher Jetibox, egal was ich mache (vermutlich immer das falsche ;-) ) Deswegen lasse ich es jetzt gut sein und baue die Konverter aus den beiden Jets aus und vielleicht in ältere Jets ohne CBox ein.
Gruß
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Sep 2017 08:13 #18 von MarkusR
Gestern habe ich zufällig "Jeti-Profi" Elmar bei uns am Platz getroffen. Er hat dann auch bei der J-10 sein Glück versucht, kam allerdings auch nur bis zu "Waiting for devices" :-(
Also irgendwas passt da nicht beim Vspeak ECU Konverter in Verbindung mit CB200.
Gruß
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.108 Sekunden

Impressum