Keine Sensordaten von der Droidbox zum Smartphone.

16 Okt 2014 22:00 #1 von Megaburli
Hallo zusammen!
Nachdem ich für mein Problem hier im Forum noch keine passende Antwort gefunden hab, öffne ich ein neues Thema in der Hoffnung daß mir geholfen wird.. :)
Ich benutze an meiner Mx16s mit Jeti TU 2 Modul und der JetiBox-Mini und diversen Jeti-Empfängern unter anderem die "RCDroidBox". Meine ext. Sensoren sind von SM-Modellbau der UniLog2, der GPS-Logger2 und ein UniLog Stromsensor.
Die komplette Datenübertragung vom Modell zum Sender auf die JetiBox funktioniert tadellos, alle Sensorenwerte werden da einwandfrei angezeigt.
Jetzt das Problem: Die Verbindung von der DroidBox zum Smartphone/Tablet-App Jataya/Jeti steht, alle 3 Balken unten links sind grün. Die einzigen Sensorenwerte die ich aber angzeigt bekomme sind die Eingangsspannung und die Teperatur der DroidBox. Alle anderen Werte lassen sich nicht aktivieren.
Der Name und Pin der DroidBox wurde wie in der Anleitung geschrieben steht schon abgeändert. Aber eine Veränderung brachte es nicht. Ich habe schon die unterschiedlichsten Einstellungen getestet,....nichts. Bin mittlerweile ein wenig frustriert.
Es muß ja irgendwie der Fehler an derApp oder an der DroidBox liegen!? Bis zur JetiBox geht ja alles perfekt.
Ich hab auch schon die Datenleitung zur JetiBox über einen Schalter gelegt damit ich sie wegschalten kann und sie nicht als zweite JetiBox erkannt wird... aber auch keine Änderung.
Die Sensoren sind alle nagelneu und ich hab sie auch bei einem Freund seiner Anlage getestet. Alles O.K.!
Ich hoffe daß irgendwer eine Lösung für mich hat!

Gruß Megaburli :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Okt 2014 13:36 #2 von Megaburli
Ach ja nochwas zu Android: Mein Samsung Galaxy S5 Smartphone und das Galaxy TAB S sind jeweils auf dem neuesten Stand der Software. An dem kann es also eigentlich auch nicht liegen.
Wer kann mir helfen?

Gruß Mega B)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Okt 2014 23:58 #3 von Megaburli
Hab jetzt selber herausgefunden wie man die gute Droidbox mit einem Non-EX Sendemodul zum laufen bringt. Genau beim TX liegt nämlich der Hund begraben! :woohoo: :woohoo: :woohoo:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

18 Okt 2014 13:31 #4 von Grosser
Du musst bei einem nicht EX Sendemodul in der App unter Einstellungen "Nur EX Stream verwenden" deaktivieren, aber dann funktioniert die MiniBox nicht mehr.
Hab ich alles schon hier beschrieben.....
Schau mal meine Beiträge an.
Ich hab jetzt das Sendemodul getauscht..... hab nun ein EX.

Gruß Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.105 Sekunden

Impressum