Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Problem met Verzögerung bei Robbe Multi Prop/Switch Schaltungen auf 2.4GHz... 21 Feb 2019 00:03 #1

  • Roberto
  • Robertos Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 0
Ich bin Roberto aus den Niederländen und starte dieses erstes Thema hier bei den Jeti Experten weil ich noch keine Lösung zu meinem Problem finden konnte. Enschuldige im Voraus für die Schreibfehler…

Ich habe folgendes System:
- Futaba FC18v3 Plus 40MHz, ausgebaut mit 2 Robbe Multi Modulen (8x Prop und 12+2 Switch/Prop) auf K7/8;
- Robbe Multi Prop Decoder 8042 + Robbe Multi 12+2 Switch/Prop Decoder 8370;
- Futaba 40 MHz RX FP-R118F 8Kanal PPM;
- Jeti 2.4 GHz TX TU2 Modul V3.08 und RX R9 V3.06;
- Sender umschaltbar auf TU2 oder 40 MHz HF Modul;
- Jeti Box mini.

Einstellungen/Werte:
- FC18 Kanal 7/8 ATV 100% (bei höher funktioniert es nicht mehr);
- TU2: Input mode PPM standard, RX signal levels 9/9;
- R9: Output period: by transmitter, Set center CH7/8 1,50 ms;
- Pin out Y7/8: gain A/B 120% (bei höher funktioniert es nicht mehr), ATV high 2,20 ms, ATV low 0,80 ms.

Befindungen/Problem:
- Auf 40 MHz funktionieren die Switch/Prop Modulen einwandfrei, auf Aenderungen der TX Schalter/Potis reagieren die Servo's an den Decoder fast sofort, sie drehen nur etwas langsamer was bei Decoder normal ist;
- Auf 2.4 GHz funktionieren K1-6 einwandfrei;
- Auf 2.4 GHz reagieren die Decoder Servo's immer etwas langsamer als bei 40 MHz aber kommen immer in der richtigen Position gehörend zu der TX Schalter/Potis.

Bis jetzt scheint alles OK aber auf 2.4 GHz reagieren in > 95% der TX Schaltungen die Decoder Servo's mit große Verzögerungszeit auf die Aenderungen der TX Schalter/Poti's. Das ist oft 2-3 Sekunden aber auch oft bis zu 9 Sekunden!

Ich habe alles Versucht was ich bedenken kann und hoffe Ihr könnt mich helfen. Ich werde alles was Ihr vorschlägt ausprobieren. Vielen Dank im Vorsaus!
Mit freundlichen Grüßen, Rob.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Roberto.

Problem met Verzögerung bei Robbe Multi Prop/Switch Schaltungen auf 2.4GHz... 21 Feb 2019 12:37 #2

  • NicoS
  • NicoSs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 407
  • Karma: 1
  • Dank erhalten: 117
Hier jetiforum.de/index.php/13-futaba-jeti/90...tu2-ex-modul?start=0 een vergelijkbaar probleem. Betreft wel een andere module, maar misschien helpt het je.

Nico

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem met Verzögerung bei Robbe Multi Prop/Switch Schaltungen auf 2.4GHz... 21 Feb 2019 13:50 #3

  • Roberto
  • Robertos Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 0
Danke Nico, dieses Thema hatte ich auch gefunden. Das Problem wurde erhoben mit den RX Einstellungen die ich bereits gemacht habe, also leider konnte das mir nicht weiterhelfen.

MFG, Rob.
Mit freundlichen Grüßen, Rob.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Roberto.
  • Seite:
  • 1
Ladezeit der Seite: 0.137 Sekunden
Powered by Kunena Forum