Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul

Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul 28 Feb 2018 10:40 #1

  • RC-Kapitän
  • RC-Kapitäns Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 11
  • Dank erhalten: 0
Hallo zusammen,

ich bin neu in diesem Forum und es ist auch meine erste Mitgliedschaft in einem solchen.

Ich beschäftige mich seit den 1980ern mit dem Funktions-Schiffsmodellbau und habe seit damals immer meine Sender und Modelle mit Multinaut-Modulen ausgestattet.

Zuletzt habe ich Futaba-Sender FC16 T&B mit NauticMC-Modulen von modellbau-city.de/ verwendet.
Nicht zuletzt deshalb weil mit diesem System bis zu 24 Schaltkanäle über einem Propkanal übertragen werden und zusätzlich die MC-Ausgänge mit logischen oder Zeitfunktionen programmiert werden können möchte ich bei diesem System gerne bleiben.
Auch sind die Empfangsmodule auch sehr klein und leicht und sind damit auch für den Einsatz in maßstäblich kleinen Funktionsmodelle geeignet.

Zur Zeit habe ich wieder einen "Nachwuchsmodellbauer" zu Gast in meiner Werft und ich möchte sein Schiffchen mit dem gleichen Sendertyp und MN-System betreiben, aber mit 2,4GHz.
Dazu habe ich den Sender mit einem TU2-Modul ausgestattet. Der erste Probebetrieb zeigte, dass die angeschlossenen Servos sich klaglos bewegen, wenn auch mir der Servoweg gegenüber dem 40MHz-Empfänger eingeschränkt vorkommt (kann man sicher irgendwo einstellen).

Ich habe aktuell zur Verfügung:
FC16 T&B mit TU2-Modul (40MHz umschaltbar)
Duplex R5 EX - Empfänger
Duplex R5L EX - Empfänger (wo immer der Unterschied auch sein mag)
Jetibox Mini

Das Problem liegt aber bei dem Nautic-Modul.
Dieses reagiert auf Schaltbefehle extrem langsam (>15s) und nicht auf alle Schaltbefehle.
Eine empfängerseitige Einstellung für die Zyklusdauer von 20ms (Standard) auf "by Transmitter" hatte nur zur Folge dass das NM mit einem Signalverlust reagiert.
In diversen Beiträgen hier im Forum wurden früher schon ähnliche Probleme beschrieben, aber die Antworten und Lösungsvorschläge haben mich bislang nicht wirklich weitergebracht.
Das liegt mit Sicherheit auch daran, dass ich die vorgeschlagenen Einstellungen teilweise nicht verstehe.
Zum Verständnis sei noch erwähnt dass ich beruflich in der Elektrotechnikbranche arbeite und auch schon mit diversen programmierbaren Systemen zu tun hatte.

Hat jemand einen Lösungsansatz für mich?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von RC-Kapitän.

Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul 28 Feb 2018 11:51 #2

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1326
  • Karma: 10
  • Dank erhalten: 732
Hallo RC-Kapitän,
erstmal herzlich Willkommen hier im Forum.
Eine grundsätzliche Sache, bitte mal überprüfen, aktuelle Empfänger arbeiten mit 3,3V manchmal auch nur 3V hohen Signalen.
Evtl. liegt da schon der Hund begraben?

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul 28 Feb 2018 18:44 #3

  • RC-Kapitän
  • RC-Kapitäns Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 11
  • Dank erhalten: 0
Hallo Ingmar,

vielen Dank für Deine schnelle Antwort.

Wie kann ich das einordnen?
Hat der 40MHz Empfänger evt. einen höheren Spannungspegel als der Jeti?
Wie kann ich das mit meinen Mitteln prüfen?
Und wenn das so ist was kann ich tun?
Wie/wo kann ich was einstellen?

Auch habe ich vergeblich im Netz nach einem Manual für die Einstellungsmöglichkeiten im Detail gesucht.
Wenn ich mit meiner Jeti-Box durch die Einstellungen scrolle sehe ich nur böhmische Dörfer.
Gibt es irgendwo eine ausführliche Anleitung?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul 28 Feb 2018 19:15 #4

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1326
  • Karma: 10
  • Dank erhalten: 732
Hallo RC-Kapitän,
zum Messen der Impulshöhe braucht man ein Oszilloskop. Ändern / Einstellen kann man das nicht, ist konstruktionsbedingt.
Ich habe im Internet mal nach den Nautikmodulen geschaut, aber da steht auch nichts darüber...
Ist aber genau so gut möglich, dass das nichts mit Deinem Problem zu tun hat.

Kann Dir da leider nicht weiter helfen.
Vielleicht meldet sich noch wer, der mit den Modulen Erfahrung hat.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul 28 Feb 2018 22:11 #5

  • RC-Kapitän
  • RC-Kapitäns Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 11
  • Dank erhalten: 0
Hallo Ingmar,

vielen Dank für Deine Mühe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit Multinautmodul an FC-16 Truck + Boat mit TU2-EX Modul +++ gelöst +++ 02 Mär 2018 08:58 #6

  • RC-Kapitän
  • RC-Kapitäns Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 11
  • Dank erhalten: 0
Für alle die in diesem Forum irgendwann mal auf der Suche nach Antworten sind.
Hier ist die Lösung des Problems:

Die Antwort fand sich in der Bedienungsanleitung zum Multinautsystem der Fa. Beier-Elektronic
(zu finden auf der Seite:https://www.beier-electronic.de/modellbau/service/Soundmodul_USM-RC-2.pdf)

Zitat:
Bei Anlagen mit Jeti Duplex 2,4 GHz, muss die „Output period“ des Empfängers, mit
Hilfe der Jeti-Box, auf „ByTransmitter“ bzw. „Auto“ eingestellt werden. Weitere
wichtige Einstellungen: ATV High Limit: 2,20 ms, ATV Low Limit: 0,80 MS

mit diesen Einstellungen funktioniert auch meine Nautic-MC einwandfrei!

Im Übrigen sei erwähnt, dass die Fa. Beier-Elektronic äußert interessante Produkte für uns Funktionsmodellbauer hat.
Allein das Soundmodul ist eine "Eierlegende Wollmichsau" für alle Gruppen (Rad, Kette, Wasser, Luft).
Schaut mal rein, es lohnt sich

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.163 Sekunden
Powered by Kunena Forum