Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: MAX BEC 2D meldet Fehler - ohne erkennbaren Grund

MAX BEC 2D meldet Fehler - ohne erkennbaren Grund 06 Okt 2013 15:53 #1

  • kmpec
  • kmpecs Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 111
  • Dank erhalten: 16
(Ist diese Forum-Rubrik richtig für dieses Produkt?)

Hallo Leute,

mein MAX BEC 2D zeigt merkwürdiges Verhalten.

Ich habe heute an meinem Jet einen Alarm: E gehabt. Den hatte ich zuvor noch nie!
Nach etwas suche zeigte der MAX-BEC 2D in der Jeti-Box emulation *.*V für Akku A (In der Telemtrieansicht der DC-16 stand 8,1V für Akku A)
Alarm E ist auch definiert für zu niedrige Spannung am Akku A des MAX BEC 2D.

So, jetzt wird es noch interessanter: Ich habe die Akkus A und B getauscht. Also Akku A an Eingang B und anders herum. -> Fehler weg.

Wieder zurück getaucht -> Fehler wieder da.

häää?

Die Akkus sind identisch. Hersteller, Kapazität, Anzahl der Zyklen, Kaufdatum - alles. Auch die Spannungen waren gleich!

Kann mir das bitte jemand erklären?

Danke :)

David

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MAX BEC 2D meldet Fehler - ohne erkennbaren Grund 06 Okt 2013 16:30 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4736
  • Karma: 26
  • Dank erhalten: 2253
Hallo David,

Ich habe zwar kein Max Bec-2d aber die Fehlermeldung kommt, weil du die Morecodes in deiner DC-16 aktiviert hast.
Im MAX-Bec-2d sind die Grenzspannungen für die beiden Akkus als Alarme hinterlegt. Beim Alarm E ist wahrscheinlich die Grenzspannung zu hoch
eingestellt. Der Ausgang B wird einen anderen Buchstaben zugeordnet haben. Die Grenzspannung wird wohl auf 8.1V stehen. Der Akku A hat vielleicht 8.07 V und gibt den Fehler aus und der Akku B 8.13V. In der Anzeige zeigen beide gerundete Werte von 8.1V an.
Ich hatte eine ähnlich Begebenheit mit meinem MUI-75. Da wurde plötzlich am Display der DC-16 ein Fenster mit Alarm C aufgemacht!!!!
Da der Alarm C beim MUI der Kapazitätsalarm ist, habe ich im Sensor über die Jetiemulation nachgesehen und da war eben genau die Warnschwelle
eingestellt. Beim Herumspielen hatte ich zuvor die Morsecodes aktiviert, obwohl ich die gar nicht brauche.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

MAX BEC 2D meldet Fehler - ohne erkennbaren Grund 06 Okt 2013 18:17 #3

  • kmpec
  • kmpecs Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 111
  • Dank erhalten: 16
Danke, dass ich die Mosecodes an habe ist mir auch schon aufgefallen ;)

Lies doch bitte meinen Beitrag noch mal sorgfältig.
Aus mehreren Gründen, die ich oben auch schon schrieb kann deine Vermutung keines Falls zutreffen.

1.
Beide Akkus haben die selbe Spannung. Warum sollte also beim Umstecken der Akkus Kanal A nun keinen Alarm mehr ausgeben - wo doch die Selbe Spannung wie beim Anderen Akku an liegt?
- Im Übrigen habe ich nachgesehen, die Alarmschwelle liegt bei 7V bei beiden Kanälen.

2.
In der Jeti-Box-emulation steht *.*V für Kanal A! Wird also asl <7,0V interpretiert - schön. Daher Alarm: E
Das ist mir wohl klar. Aber warum zum Teufel *.*V????

Und 3.
Warum zum Teufel zeigt die Box-Emulation einen anderen Wert als die "normale" Telemetrieanzeige der DC-16 (hier stehen die 8,1V)?


Also ich weiß noch immer nicht was hier schief läuft...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MAX BEC 2D meldet Fehler - ohne erkennbaren Grund 06 Okt 2013 18:40 #4

  • kmpec
  • kmpecs Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 111
  • Dank erhalten: 16
Ich habe eben nochmal nach einer Erklärung gesucht und scheinbar eine gefunden.

Folgendes Szenario:

Ich schalte ein und alles funktioniert normal. OK
Nun ziehe ich einen Akku ab -> Alarm: E schlägt durch.
(Alarm E = Beep ERROR -was auch immer das ist)

Nun stecke ich den Akku wieder dran. Alarm: E bleibt anstehen.

MAX BEC per Magnetschalter aus. Wieder an -> Alarm: E steht weiterhin an!

Erst wenn der BEC ausgeschaltet wurde UND BEIDE Akkus abgezogen wurden geht Alarm E weg.

Dabei ist es egal welcher Kanal zuvor abgezogen wurde.

Also soviel zu dem merkwürdigen Verhalten. ;)

Gruß

David

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MAX BEC 2D meldet Fehler - ohne erkennbaren Grund 06 Okt 2013 18:42 #5

  • JOJU
  • JOJUs Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 283
  • Dank erhalten: 101
Hi David,

Hast Du mal den Innenwiderstand der beiden Akkus gemessen ?

Oder falls keine Messmöglichkeit für den Innenwiderstand vorhanden ist belaste mal bitte den Akku bei der Spannungsmessung mit einem definierten Verbraucher (12 Volt Glühbirne oder ähnliches) und messe dabei parallel die Spannung am Akku.



Gruß
JOJU

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MAX BEC 2D meldet Fehler - ohne erkennbaren Grund 12 Feb 2019 20:35 #6

  • Thermik
  • Thermiks Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 75
  • Dank erhalten: 31
Ich hänge mich mal hier an diese alten Beiträge ran.
Mein BEC "Jeti MAX BEC 2D Plus EX" kam heute.
Habe das gleiche Verhalten wie David es vor 6 Jahren beschrieb.
Akku A und B werden in der Telemetrieanzeige der DS-16 sauber angezeigt.
Aber in der Emulation der Jetibox der DS-16 habe ich ebenfalls " *.*V für Akku A ".
Ich werde mich jetzt mal mit den Alarmen aueinandersetzen.

Dazu habe ich noch eine andere Frage: Kann ich mit der Emulation der Jetibox der DS-16 das BEC programmieren oder brauche ich dazu eine "normale" Jetibox?

Ich habe in einem anderen Beitrag gelesen, daß die Progrmmierung des BEC nicht mit der Emulation gehen soll?!
Beste Grüße - Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.199 Sekunden
Powered by Kunena Forum