Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: MUI30EX Sensor

MUI30EX Sensor 07 Mär 2015 21:51 #1

  • Klaus_S
  • Klaus_Ss Avatar Autor
  • Besucher
  • Besucher
Hallo Leute, guten Abend,

bei einen MUI30EX habe ich eine 30%ige Meßungenauigkeit, ich kann mir dies nicht erklären.

Habe einen Motorsegler mit folgenden Bauteilen:
- R6
- MVario2
- MUI30, zur Messung der Empfängerstromversorgung
- MUI75, zur Messung des Antrieb´s

Am EXT-Eingang vom R6 ist das Vario angeschlossen, am Vario die 2 MUI´s.

Die Messung vom Antrieb über den MUI75 ist absolut präzise, bei einen Verbrauch von 1000mA kann ich etwas 997mA nachladen.
Bei der Messung von der Empfängerstromversorgung liegt der Wert von Entnahme ca. 320mA und nachladen 200mA bei etwa 30% Messdifferenz,
dieses ist reproduzierbar. Woran könnte das liegen ?

Laut MUI30 benötigt die Empfängerstromversorgung einen Strom von etwa 0,4-0,7 A, in der Spitze 1,4 A, liegt es etwa an dem niedrigen Stromverbrauch ? kann der MUI30 eventuell diesen Wert nicht korrekt verarbeiten.

Bin für jede Hilfe dankbar um den Fehler zu finden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MUI30EX Sensor 08 Mär 2015 00:46 #2

  • Henning
  • Hennings Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 305
  • Dank erhalten: 142
Hallo Klaus,

mit Deiner Methode kannst Du die Genauigkeit des Stromsensors nicht bewerten, denn je nach Akku (Typ, Alter, Ladestrom, Temperatur etc) ist eine deutlich größere Nachladung erforderlich, als zuvor entnommen wurde. Weniger Nachladung, um wieder auf denselben Ladezustand zu kommen, kann natürlich nicht sein...

Du solltest für einen solchen Vergleich den Strom mit einem genauen Messgerät messen und gleichzeitig mit dem gemessenen Stromwert des MUI30 vergleichen.

Klar, Auflösung und Offset-Fehler führen bei geringen Strömen zu einem viel größeren Messfehler als in dem Bereich, für den das MUI30 und sein Allegro-Sensorchip ausgelegt sind. Üblicherweise wird bei Messgeräten der max. Fehler in "% vom Endwert" spezifiert, es wären also z.B die von Jeti für den MUI30 angegebenen "1% Genauigkeit der Strommessung" ca 0.3A zulässiger Fehler! Da ist bei einem Signal von 0.5A nicht viel zu erwarten...

Die Ergebnisse einer solchen Messung kannst Du hier ja berichten (und ggf bei Jeti reklamieren).

Gruß
Henning
Folgende Benutzer bedankten sich: Klaus_S

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MUI30EX Sensor 08 Mär 2015 01:22 #3

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4874
  • Karma: 26
  • Dank erhalten: 2326
Hallo Klaus,
Das ist so als wenn du mit einer Personenwaage dein 2 kg Modell abwiegst. Die Personenwaage hat eben auch eine Toleranz von 1kg und das
Modell nur ein 1/60 des maximalen Nennbereiches. Ich wiege meine Modelle mit einer 12 kg Feinwaage mit einer Messgenauigkeit vom 1g.
Für die Lacke eine 2kg Waage, die auf 0,1g wiegt und eine 100g Waage mit einer Messgenauigkeit von 0,01g.
Bei der letzten Waage musst du die Luft anhalten beim Messem, sonst ändert sich auch die Anzeige.

Ich habe ähnliches mit einem Unsense-e gemacht, wobei der Strom bei 0,9A im Mittel und maximal 3A war.
Auch da war zwischen angezeigtem 80 mAh und tatsächlicher nachgeladener Kapazität von 150mAh der Fehler noch viel größer.

MFG Harald
Folgende Benutzer bedankten sich: Klaus_S

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

MUI30EX Sensor 08 Mär 2015 08:36 #4

  • GeGie
  • GeGies Avatar
  • Abwesend
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1332
  • Karma: 9
  • Dank erhalten: 544
... genau - du solltest dich auf diesen konzentrieren: www.sm-modellbau.de/shop/product_info.ph...ducts_id=77&cPath=11
Sogar der macht das in erstaunlich hoher Genauigkeit - nur keine Telemetrie: www.sm-modellbau.de/shop/product_info.ph...oducts_id=40&cPath=9
Die messen das was du möchtest in wirklich hoher Genauigkeit und vielleicht schießt du günstig einen gebrauchten UniLog. ;)

Leider fehlt Jeti ein geeigneter BEC-MUI Sensor im Schlage des aufgeführten SM-Sensors! :(

Obwohl, wer den Mezon nutzt hat alles in ausreichender Genauigkeit jetzt schon!
DESHALB ja unser Anliegen: JETI sollte noch einen Mezon80LV (8s) heraus bringen!
Charge up and fly high
www.elektromodellflug.de
Folgende Benutzer bedankten sich: Klaus_S

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von GeGie.

MUI30EX Sensor 08 Mär 2015 09:37 #5

  • Klaus_S
  • Klaus_Ss Avatar Autor
  • Besucher
  • Besucher
Hallo Henning, Harald und Gerd,

Danke für Eure Hilfestellung.

Habe nach euren Antworten nochmals die Gebrauchsanweisung nachvollzogen, es ist in der Tat so das der MUI30 eine Genauigkeit von der Strommessung von 1% hat, ich habe aber nur den ersten Wert gelesen und der liegt bei 0,1%, aber das ist der Spannungswert.

Ganz klar mein Fehler, Produkt ist OK, jedoch setze ich dieses falsch ein.

Nun habe ich bei einen größeren Motorflieger die CB200 in Verwendung, diese hat ja die Spannungs- Strom und Kapazitätsmessung an Bord,
laut Beschreibung hat das auch die CB100, wenn das so ist werde ich in meinen Fall auf die CB100+RSat2 wechseln.

Das mit den kleineren Mezon´s wurde ja schon oft angesprochen, auch ich habe den Mezon im Heli und bin sehr zufrieden damit, vor allem weil man die Telemetriedaten direkt zur Verfügung gestellt bekommt.

Vielleicht überrascht uns Jeti einmal mit kleineren Mezon´s.

Wünsche einen flugunfallfreien, sonnig warmen Sonntag.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Klaus_S.

MUI30EX Sensor 11 Jan 2020 19:21 #6

  • stipsi
  • stipsis Avatar
  • Abwesend
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 151
  • Dank erhalten: 5
Hallo

Ich setze einen MUI30EX zur Überwachung meines Turbinen Akkus ein.
Bei einem Test heute ist mir aufgefallen das die Spannung des Turbinen Akkus im MUI30EX um mehr als 0,2V abweicht.
Turbinen Akku Lipo 2S gemessen mit Multimeter 7,63V, laut MUI30 7,4V auf meiner DC16.
Keine Sorge bin nicht geflogen mit dem Akku, Lagerspannung war nur ein Test am Boden..
Ist eine solche Toleranz normal in meinem Fall?

LG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.154 Sekunden
Powered by Kunena Forum