MUI 75 (kein EX) mit DC16 noch zu verwenden.

05 Apr 2017 09:10 #1 von PIK 20
Ich besitze noch einen "alten" MUI 75, also kein EX und möchte ihn verständlicherweise auf meiner DC16 verwenden.
Meine bisherigen Versuche schlugen fehl. Mit meiner MC22 und Jeti TU-modul hat das Teil immer funktioniert.

Wie ist das Teil jetzt anzuschließen? Ist es noch verwendbar? Werden die Werte auf dem DC16er Display angezeigt, oder ist gar Sprachausgabe möglich?

Nachdem ich mich als DC16-Neuling immer noch etwas "botschert" anstelle, bitte ich bei Erklärungen darauf Rücksicht zu nehmen und mir die Anschlüsse/Verwendung laienverständlich zu beschreiben.

Besten dank im Voraus

LG Heinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Apr 2017 10:15 #2 von MichaFranz
Hallo Heinz,

Versuche zuerst den Sensor mit diesem Update www.jetimodel.com/de/show-file/279/ auf den Ex Standard zu bringen.

Funktioniert meistens.

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Apr 2017 11:51 #3 von peter modelcity
ansonsten kannst du ihn genauso verwenden wie mit deinem Modul-Sender.
Werte bekommst du in der Jetibox Emulation angezeigt, und Alarme kannst du dir per Sprachausgabe ansagen lassen.

LG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Apr 2017 11:56 #4 von PIK 20
Hallo Micha,
ein Bekannter, der sich auskennt, hat versucht upzudaten, geht leider nicht. Ist offensichtlich eines der ersten nichtupdatefähigen Sensoren. Auf der Rückseite ist eine Marke, ziemlich unleserlich, kann heißen: "IV/1P" oder "IV/10".
Schade, trotzdem danke
LG Heinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Apr 2017 12:28 #5 von HNAGL
Der nicht EX-MUI funktioniert in der jetisteuerung genauso wie im TU2 Modul.
Im Sender über die Jetiboxemulation die jeweilige Seite mit den Werten des Sensors anzeigen lassen.
Über die Jetiboxemulation je einen Alarm für Spannung (Morsecode "U"), Strom (Morsecode "I")
und Kapazität "C" im Sensor definieren. Im Sender die Morsecode bei den Alarmen aktivieren und bei den
drei "U", "I" "C" das zugehörige Wavefile auswählen, bzw. vorher anlegen und dann zuordnen.

P.S So komfortabel wie ein EX-Sensor mit mehreren Alarmen ist es nicht, aber das ging über das TU2 Modul auch nicht.

Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Apr 2017 13:50 #6 von PIK 20
mit diesen Infos werde ich mich am WE diesem Problem widmen und hoffentlich lösen können.

Vorerst schon mal danke für die Infos

Gruß Heinz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.125 Sekunden

Impressum