MUI200 - Darf es auch etwas mehr sein? >200A >60V ?

19 Apr 2017 21:23 #1 von ChrisTTian667
Hallo,

ich denke über den Einsatz eines YGE320 Reglers nach, da Ich mir in meinem Modell die Option 16S (67,2V!!) offen halten möchte. Leider hat besagter Regler keine Telemetrie, so dass Ich auf externe "Hilfe", wie beispielsweise einen MUI Sensor angewiesen bin.

Hat schon mal jemand mehr als 200A und oder mehr als 60V mit dem MUI geloggt?
Bzw. geht das überhaupt ohne Schaden an Sensor, Regler oder Modell zu riskieren?

Falls nicht, welche Alternativen zum MUI200 gäbe es?

Beste Grüße,
Chris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Apr 2017 22:22 #2 von the.mask
Hallo,

für den unilog2 gibt es einen 400A Sensor:

www.freakware.de/p/unilog-stromsensor-40...CrsdMCFWsW0wodob4LDA

Über 60V gibt es nichts soweit ich weiß, aber über einen Spannungsteiler ist es leicht möglich die gemessene Spannung auf <60V anzupassen. Über LUA sollte es auch machbar sein die wahre Spannung wieder anzuzeigen.

Gruß

Peter
Folgende Benutzer bedankten sich: ChrisTTian667

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Apr 2017 23:38 #3 von ChrisTTian667
Zwar nicht die schönste Variante (wegen der zusätzlichen Steckverbindung), aber technisch genau das was Ich brauche.
Hab den Unilog2 mit dem 400A Sensor mal bestellt. Die Idee mit dem Spannungsteiler und LUA ist nicht schlecht, das werde Ich mal versuchen umzusetzen.

Danke!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2017 05:06 #4 von Olli 80
Ich betreibe den Unisens E an 15S ohne Probleme. Frage doch mal bei SM nach ob 16S auch gehen

Equipment: DC-24, MZ-24 Pro, MX-10, DX7
PB Royal SRS, PB Competion SRS , IGyro SRS
Hangar: Maule mit AXI 5360/18, Maule mit Mößle 4:1 Getriebe und Pyro 800-40L, KA 8 B, Orion V 3, Heim 3D und ein wenig Schaum

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2017 10:07 - 20 Apr 2017 10:09 #5 von sunbeam
Hallo!

Sehr schön, dass noch mal jemand dieses Thema anspricht! Meiner Meinung nach hat Jeti hier eine (sehr leicht zu schließende) Lücke, mit der sie die Kunden zur "Konkurrenz" treibt ;)
Ich habe aus dem Grund schon einige Projekte mit anderer Telemetrie ausgestattet, wäre aber lieber bei Jeti geblieben. Als Verbesserungsvorschlag habe ich es vor längerem schon geschrieben.

Aber zurück zum Thema: Über 200A war ich mit dem Jeti-Sensor bereits; bei mir ist aber nichts passiert, das Maximum ist eben einfach bei 200A stehen geblieben. Ein 400A-Sensor von SM funktioniert am Unilog ebenfalls problemlos.

Gruß, Kai
Folgende Benutzer bedankten sich: ChrisTTian667

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2017 10:17 #6 von ChrisTTian667
Das sehe Ich ganz ähnlich. Eine reine Jeti Lösung wäre mir wesentlich sympathischer gewesen. Nicht zuletzt, weil diese vermutlich günstiger, leichter und einfacher zu konfigurieren wäre. In meinem Fall handelt es sich um einen Speedhelicopter, bei dem davon auszugehen ist, dass ständig Ströme über 200A anliegen.
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.109 Sekunden

Impressum