Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Mui75 wird nicht erkannt

Mui75 wird nicht erkannt 16 Nov 2018 08:27 #1

  • brosi
  • brosis Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0
Hallo,
ich habe die Suche schon bemüht aber nichts passendes gefunden, daher ein neuer Thread:

ein nagelneuer Mui75 ex wird im Gerätemanager nicht erkannt. Hängt an einem REX7 und DS24, alle mit neuester Software. Der Mui selbst geht, im Jetibox-Emulator sehe ich ihn und unter Sensoren/Alarme kann ich ihn einstellen bzw. die Werte verwalten. Eine Anzeige im Display für die Telemetriewerte bekomme ich auch hin. nur im Gerätemanager wird er nicht angezeigt. Am Empfänger hängt er an Ext.-Port der im Manager auf JB/Sensoren steht. (der Port kann aber auch nicht umgestellt werden...)
zusätzliches Mysterium: in der JB kann ich eigentlich die Werte einstellen, allerdings kann ich an der Stelle wo ich im Menü "rechts abbiegen" müsste (bei actual val) um zu den Settings zu kommen mit der nach rechts Taste nichts bewirken. Ich komm einfach nicht ins Menü- gibt es da einen Trick der nirgends dokumentiert ist ?

Vielen Dank schonmal
Gruß
Brosi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von brosi.

Mui75 wird nicht erkannt 16 Nov 2018 08:47 #2

  • brosi
  • brosis Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0
Nachtrag:
das Nichterscheinen in der Übersicht habe ich hier gefunden : www.jetiforum.de/index.php/16-mui-mu3-ex...icht-nicht-angezeigt

allerdings bleibt das Problem dass ich nicht per JB auf die Settings komme. Vielleicht hat da jemand einen Tipp,

Gruß
Brosi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mui75 wird nicht erkannt 16 Nov 2018 12:12 #3

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1479
  • Karma: 3
  • Dank erhalten: 325
Wenn du die obere Menü-Ebene von links nach rechts durchblätterst, musst du runter Blättern, um die Inhalte anzeigen zu lassen. Sollte das nicht gehen, spiel noch einmal die Firmware drauf (von der Jeti-Homepage; USB-Adapter erforderlich). Klappt es mit beiden Jeti-Boxen nicht? Also der "echten" Box und der emulierten im Sender?
Ansonsten hast du die andere Lösung ja schon gefunden, dass der MUI grundsätzlich nicht im Gerätemanager auftaucht.

Gruß, Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mui75 wird nicht erkannt 16 Nov 2018 12:42 #4

  • brosi
  • brosis Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0
Hallo,
ich werde das nochmal mit der Firmware versuchen. die Menü-Ebene kann ich leider gar nicht von links nach rechts durchblättern, nur die erste Spalte von oben nach unten. Leider habe ich nur die emulierte Box und nicht die echte...
Danke für den Hinweis!

Gruß
Brosi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mui75 wird nicht erkannt 16 Nov 2018 12:51 #5

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4656
  • Karma: 26
  • Dank erhalten: 2195
Als einizges kann du den Starttrigger einstellen, ab welchem Strom der Mui nullt.
Mx Menü der Jetibox.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.
  • Seite:
  • 1
Ladezeit der Seite: 0.157 Sekunden
Powered by Kunena Forum