Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: MGPS Ex - keine Telemetrieanzeige an DS16

MGPS Ex - keine Telemetrieanzeige an DS16 06 Aug 2016 23:29 #1

  • Stefan22
  • Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 28
  • Dank erhalten: 1
ich habe das MGPS Ex - Modul von Jeti an meiner Central Box 200 in KOmbi mit einem DS16 sender im Einsatz.
Wollte das Teil verwenden, um mir die Geschwindigkeit via Schalter durchsagen zu lassen - leider weit gefehlt.

Folgende Situation:

Das MGPS habe ich an der Central Box 200 korrekt angeschlossen - am Ext 1 Eingang - diesen auf Telemetriesensor - Modus gesetzt -
ich sehe auch alle Werte über die emuliert JetiBox im dS16 Sender -
Das Probem ist lediglich, dass mir die Werte sobald ich diese auf die Telemetrieanzeige mappen will in der DS16, nicht korrekt dargestellt werden sprich -

jeder Wert ist 0. Egal ob HÖhe, oder Geschwindigkeit alles Null - es wird auch in der Telemetrieanzeige nicht aktualisiert -
Das MGPS funktioniert einwandfrei.

Komischerweise habe ich das vergleichsweise in einem Standard Jet Rex 10 Empfägner 1:1 konfiguriert - da funktionieren die Telemetrieanzeigen in der DS 16 einwanfrei und die Sprachausgabe ebenso.

Scheint so, alsob das mit der Konfig der Central Box 200 zusammenhängt - obwohl ja nichts von der Konfig des Rex 10 empfängers abweicht. Der Eingang ist auf Telemetrie
Die Central Box hat die neueste Firmware (1.20) daran kann's wohl auch nicht liegen, auch die Firmware des MGPS habe ich auf die neueste Version upgedatet.

Bin nun etwas ratlos - hat von Euch wer eine Idee an was da noch liegen könnte ?

Alternativ habe ich nach einer Option gesucht, um die JetiBox - WErte auf Sprachausgabe zu mappen - hier bin ich ebenfalls erfolglos gewesen - nirgends beschrieben ob oder wie das funktioniert...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MGPS Ex - keine Telemetrieanzeige an DS16 06 Aug 2016 23:57 #2

  • oesti
  • oestis Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 210
  • Dank erhalten: 82
Moin Stefan,

ich dachte zuerst:

F1 (Werzeugsymbol)\ Telemetrie: EIN.


Probiere mal den EXT1 der CB auf JETIBOX , bei mir funktioniert das so .


Gruß Oesti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von oesti.

MGPS Ex - keine Telemetrieanzeige an DS16 07 Aug 2016 00:30 #3

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4565
  • Dank erhalten: 2129
Einfach im Sensormenü auf Auto drücken und die Sensorwerte neu einlesen lassen.
Dann in der Telemetrieanzeige die Sensorwerte neu zuordnen.
Wenn die Werte auf Null sind bzw. ein Bindestrich erscheint ist derjenige Sensor nicht "online".
P.S Bei FW 1.20 der CB200 dürfen die Rsat2 höchstens ein FW 3.24 haben!!!
Mfg Harald
Folgende Benutzer bedankten sich: Stefan22

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

MGPS Ex - keine Telemetrieanzeige an DS16 07 Aug 2016 21:03 #4

  • Stefan22
  • Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 28
  • Dank erhalten: 1
..danke für den letzten Tipp- das mit dem Aktualisieren der Telemetriewerte und neu anordnen der Fenster hat nun funktioniert - super -
jetzt bin ich mit dem MGPS - Ex zufrieden passt alles.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.152 Sekunden
Powered by Kunena Forum