Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA:

Drehzahlsensor MRPM-AC falsche Werte 09 Mai 2016 20:41 #7

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1552
  • Karma: 9
  • Dank erhalten: 494
Hallo Micha

Der Expander muss ein EX sein.Die aktuelle Firmware ist Sender 4.0 und 3.24 Empfänger beides funktioniert und die würde ich als erstes aufspielen .

Der Unisense E 1.11 aktuelle Firmware funktioniert bei mir einschließlich aller Daten über Expander ohne Problem.

Kann es sein das einer Deiner Sensoren keine EX Firmware hat?Ein kompliziertes einstellen ist bei mir nicht nötig gewesen.

Micha

R12 3.24 D-Bus ;E4 EX Expander ;Unisense E ;zwei Muli 6 an 12S im 700DFC


Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von MichaFranz.

Drehzahlsensor MRPM-AC falsche Werte 09 Mai 2016 22:41 #8

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 2088
  • Karma: 3
  • Dank erhalten: 552
Oder ist der Sensor oder ein Kabel kaputt? Ist die Phase vom Motor in Ordnung?

Ich setzte MRPM-ACs in diversen Modellen seit Jahren ohne Probleme ein; Referenzmessungen mit einem Laser- und einem Licht-Drehzahlmesser ergaben immer übereinstimmende Werte. Ein grundsätzliches Problem sehe ich hier nicht.

Gruß, Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von sunbeam.

Drehzahlsensor MRPM-AC falsche Werte 09 Mai 2016 22:54 #9

  • Micha
  • Michas Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 128
  • Dank erhalten: 3
Hallo

Harald hat wie sooft (eigentlich ja fast immer) recht!
Ich habe es ja nicht wirklich geglaubt!
Aber seitdem ich die Einstellung für den Triggerlevel von 5000 auf 0 gesetzt habe,
ist alles paletti!

Danke an Harald!
Harald Du bist der Beste!

Wie bekomme ich eigentlich raus ob es ein EX Bus Expander und Sensor sind?


Gruß Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Drehzahlsensor MRPM-AC falsche Werte 09 Mai 2016 23:06 #10

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1552
  • Karma: 9
  • Dank erhalten: 494
Ganz einfach,wenn auf dem Expander nicht EX steht...Tonne.

Auf den Jeti Sensoren steht ebenfalls EX.Meine ließen sich aber alle auf EX updaten .

www.jetimodel.com/de/show-file/279/

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Drehzahlsensor MRPM-AC falsche Werte 09 Mai 2016 23:41 #11

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4950
  • Karma: 26
  • Dank erhalten: 2388
Hallo 2x Micha,
Einen EX-BUS Expander, den gibt es noch nicht und ob es ein EX-Expander ist sieht man
wenn die Werte in den Telemetrieseiten sichtbar sind. Ist es ein alter Expander so siehst du nur etwas
über die Jetiboxemulation.
Genauso mit den Sensoren, ein alter nicht EX-Sensor ist nur über die Jetibox(Emulation) sichtbar.
MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

Drehzahlsensor MRPM-AC falsche Werte 10 Mai 2016 00:08 #12

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1552
  • Karma: 9
  • Dank erhalten: 494
Hallo Harald,

Von EX-Bus hatte ich nicht geschrieben,sondern EX das steht auf dem Expander.
Ohne Kabel abschneiden und Tonne da unbrauchbar.

Micha


Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von MichaFranz.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.284 Sekunden
Powered by Kunena Forum