Klappeneinstellung beim Warbird

17 Mär 2015 21:13 #1 von shak662000
Hallo Männer,
brauche eure Hilfe :unsure: Habe vorige Woche meine DC 16 bekommen und bin dabei meine P40 zu programmieren. Meine Acro Maschine hab ich problemlos geschafft aber nun hab ich Probleme mit der Klappen Einstellung.
Vorweg, mir sind schon4 Stk. Hitec Servos abgebrannt weil ich die Klappen nicht vom Vollausschlg wegbringe. Habe 3 Flugphase programmiert, Standard, Start und Landung. Standard und Start kann ich einstellen und einzeln angleichen aber bei der Landeeinstellung geht garnichts, Ich kann den Weg nicht verstellen egal was für eine Richtung :huh: . Habe die Flugphase auf einen drei Stufen Schalter und es zeigt mir auch die richtige Flugphase beim umschalten an. Wo stelle ich den Weg für die Klappen ein ?? Es rührt sich auch bei der Servoweg Einstellung nichts, die Klappen laufen immer auf voll Ausschlag. Habe den Servoweg in den Flugphasen bei Feintrimmung eingestellt und auf S gestellt.
Wäre für eure Hilfe echt dankbar, den schön langsam gehen mir die Servos aus :P

Grüße
Franz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Mär 2015 23:05 - 17 Mär 2015 23:08 #2 von HNAGL
Hallo Franz,
Die Klappen einzustellen ist keine Kunst.
Als erstes stellst du alle deine Trimmungen wieder auf Null zurück.

1.) Im Funktionsgebermenü den Klappen einen Geber wie P6 zuordnen um die maximalen Stellungen zu ermitteln.

2.) Im Servomenü zur Klappe 1 gehen und dort die Werte + und -Limit auf 100% lassen und bei max. Positiv und max.Negativ auf 50% stellen.
Nun mit dem Geber P6 vorsichtig auf vorderen und hinteren Vollausschlag gehen und schauen ob die 50 % nicht zu viel sind. Nun max. Positiv
und max. negativ vorsichtig auf maximalen Ausschlag der Klappe erhöhen. Nun den erreichten Ausschlag von Max. positiv bei Limit positiv
eintragen, dasselbe bei Limit neg. mit dem Wert von max. Negativ. Nun kann den Klappen nichts mehr passieren.
Falls du den Geber P6 für die Klappenregelung benutzen willst, stellst du bei max.positiv und max.negativ deinen gewünschten Ausschlag ein.
Soll die Klappen über keinen Geber angesteuert werden kannst du die Werte lassen, wie sie sind und im Funktions/Gebermenü wird P6 wieder
gelöscht.

3.) Die DC-16 hat eine analoge Trimmung, eine digitale Trimmung und eine Flugphasentrimmung. Was du unter Feintrimmung meinst weis ich nicht.
Sollen nun die Klappen in den einzelnen Flugphasen ohne einen Geber verstellt werden, so kann ich bis 50% Weg dies über die Flugphasentrimmung
machen , darüber hinaus über die Funktionskurve. Die Digitaltrimmung ist für das Trimmen und sonst für nichts!!
Zuerst gehe ich ins Menü Flugphasentrimmung zur Klappe und stelle sie auf 0% und auf "G" wie global.
Nun schalte ich auf die Flugphase, wo die Klappe den kleinesten Ausschlag hat und stelle auf "S" wie separat und stelle den notwendigen Ausschlag ein. Als nächstes schalte ich auf die Flugphase mit dem mittleren Ausschlag und erhöhe auf den gewünschten Wert.
Nun die letzte Flugphase mit dem maximalen Ausschlag.
Habe ich eine Klappenstellung, wo mehr als 50% Weg notwendig ist, so stelle ich in dieser die Flugphasentrimmung auf 0% zurück
und gehe ins Menü Funktionskurven, stelle dort bei der Klappe auf "S" wie separat und nehme eine konstante Funktionskurve mit dem
gewünschten positiven oder negativen Ausschlag.

MFG Harald
Folgende Benutzer bedankten sich: shak662000, Courthes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

18 Mär 2015 20:11 #3 von shak662000
Hallo Harald,
super danke für deine Info !!!!!
Komme leider erst morgen wieder dazu um es aus zu probieren.
Habe natürlich die Fluphasentrimmung gemeint und nicht Feintrimmung :ohmy:
Werde sicherlich noch ein paar Fragen haben ;)

Grüße Franz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Mär 2015 19:55 #4 von shak662000
Hallo Harald,
funktioniert alles :cheer: :cheer: :cheer: DANKE nochmals!!
Hab gleich noch eine Frage, verwende einen 11 Kanal Empfänger und habe die Zündung am Steckplatz 11 aber da rührt sich nichts.
Habe aber keinen anderen Kanal mehr frei. Auch wen ich eine Servo an diesem Steckplatz anschließe geht nichts :unsure:
Ich hoffe ich kann diesen Kanal verwenden, sonst wäre es ja kein 11 Kanal oder sehe ich da was falsch ??

Grüße
Franz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Mär 2015 22:57 #5 von jan donocik
hallo,
wahrscheinlich ist der Steckplatz anderer Funktion zugeordnet. (Auslieferungszustand?)
Muss Du dem 11-ten Kanal des Senders oder egal welchen anderen zuordnen. 1x Manual nachblättern.

viele Grüße, Jan
www.rc-easy.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.100 Sekunden

Impressum