Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Butterfly

Butterfly 19 Jul 2020 19:59 #1

  • bassuko
  • bassukos Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Hallo,
ich habe folgendes Problem:
bei einem Segler ohne Wölbklappen will ich mittels Butterflyfunktion die Querruder zum Landen nach oben stellen. Egal was ich einstelle, immer geht ein Querruder nach oben, das andere nach unten.
Woran kann das liegen?
Auffällig ist, daß ich im Butterflymenue nur in S2 Einstellungen vornehmen kann, da aber für beide Servos. Bei S1 ändert sich nichts.
Wäre gut, wenn jemand helfen kann.

Gruß, michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly 19 Jul 2020 20:16 #2

  • skyfreak
  • skyfreaks Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1677
  • Karma: 1
  • Dank erhalten: 552
das geht definitiv, da verumte ich eher dass es nicht am butterfly liegt sondern an den servo settings.
hast du irgendwelche wege umkehren müssen?
andere mischer die rein funken?
wichtig ist z.b. das QR1 das linke ist und QR2 das rechte, welcher steckplatz dann am RX ist wurscht.

ich habe viele kleine segler die nur 2 QR haben mit butetrfly am laufen.

gruss
guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly 19 Jul 2020 21:22 #3

  • bassuko
  • bassukos Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Danke für die Antwort, Guido

Servos habe ich keine umgekehrt, keine Mischer gesetzt. Bei anderen Seglern funktioniert das bei mir auch.
Ich habe jetzt das Modell gelöscht und alles neu eingegeben. Nun funktionierts, warum auch immer.

Nochmal danke, Gruß, michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly 19 Jul 2020 21:39 #4

  • skyfreak
  • skyfreaks Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1677
  • Karma: 1
  • Dank erhalten: 552
perfect!

ich denke dass irgendwas reingespielt hat, denn es ist sehr unwahrscheinlich IMHO, dass es eine fehlfunktion in der funke war.
irgendwo wird da in der programierung was gewesen sein.

aber dein weg war schon der richtige, neues modell und schnell noch mal durchprogrammieren geht oft schneller als die fehlersuche. nachteil, man weiss nicht woran es lag ;-).

am ende ist aber für mich aber immer wichtiger, dass es funzt.

happy landings
guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly 20 Jul 2020 05:37 #5

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1870
  • Karma: 3
  • Dank erhalten: 450
Hi,

hattest du bei den Grundeinstellungen "2 Querruderservos" eingestellt?

Gruß, Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly 20 Jul 2020 08:51 #6

  • Urbs
  • Urbss Avatar
  • Online
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 530
  • Karma: 3
  • Dank erhalten: 102
Hallo,

Du kannst doch den Wert - oder + einstellen.
Geht er bei meinetwegen - falsch, stelle ihn auf + , und schon passts. Es löst aktuell das Problem, behebt aber nicht die Ursache warum ein QR verkehrt geht...

VG Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.151 Sekunden
Powered by Kunena Forum