Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Unilight Winde

Unilight Winde 05 Jul 2019 08:28 #1

  • Alpenflitzer
  • Alpenflitzers Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 12
  • Dank erhalten: 1
Hallo Community!

Ich habe mir jetzt nach einiger Überlegung eine UNILIGHT Schleppseilwinde zugelegt. Die Demonstration mit einem Servotester beim Hersteller war einfach überzeugend. Doch leider nur am Prüfstand. Nach dem Einbau in meine Schleppmaschine und versuchter Inbetriebnahme mit meiner JETI DS 16 kam die Ernüchterung: das funktioniert so nicht. Im Idealfall bekam ich die Winde im Schneckentempo zum Laufen. Das ist aber leider so langsam, dass ich drei Platzrunden fliegen muß, bis das Seil (25m) eingezogen ist. Eigentlich gibt es aber drei Geschwindigkeiten, welche per Fernsteuerung abrufbar sind.

Nachdem alle Versuche bis jetzt nichts gebracht haben, kam die Überlegung ob das möglicherweise eine Inkompatibilität wegen der Impulsmitte 1520 sein könnte. Kann mir jemand sagen, ob ich dies einfach durch Verstellen der "Servomitte" korrigieren kann?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Unilight Winde 05 Jul 2019 09:17 #2

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Abwesend
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 753
  • Karma: 10
  • Dank erhalten: 377
Hallo Alpenflitzer,
die frage ist eher, welche Pulsbreiten erwartet die Winde für die jeweiligen Geschwindigkeiten.
Und eben diese musst Du dann zur Verfügung stellen.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Unilight Winde 05 Jul 2019 16:19 #3

  • FuniCapi
  • FuniCapis Avatar
  • Abwesend
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 473
  • Karma: 3
  • Dank erhalten: 166

Alpenflitzer schrieb: möglicherweise eine Inkompatibilität wegen der Impulsmitte 1520 sein könnte. Kann mir jemand sagen, ob ich dies einfach durch Verstellen der "Servomitte" korrigieren kann?


Das kann ich mir kaum vorstellen und wäre ziemlich doof von Unilight, da so ziemlich alle RC-Systeme ausser Futaba 1500us Mittenpulsbreite haben. Ansonsten kann man das selbstverständlich über die Servomitte anpassen. Im Servomonitor kann man sogar von Prozentazeige auf Pulsbreitenanzeige umschalten.

Ich glaube aber dass sonst ein Programierfehler vorliegt.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

Unilight Winde 05 Jul 2019 23:20 #4

  • Alpenflitzer
  • Alpenflitzers Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 12
  • Dank erhalten: 1
Hallo, ich danke jetzt erstmal für die Beiträge und Tips. Natürlich habe ich mich den ganzen Tag mit dem Problem beschäftigt, und siehe da es ist gelöst. Die Spekulation mit den Impulsbreiten war ein Blödsinn, natürlich hat das UNILIGHT berücksichtigt. Die Winde ist ja ein perfektes Teil und hat solche Schwachstellen einfach nicht.
Nur geschah es genau drei Mal, dass die Winde auf der Testbench perfekt funktionierte, und im Anschluss im Flieger eingebaut außer dem Notabwurf nichts mehr tat. Dafür gibt es eine Lösung. Am Testplatz herrschten normale Raumtemperaturen so um die 24° C, und beim Einbau in der Werkstätte so um die 32°C. Und wie immer ganz simpel: durch die Erwärmung trat ein Wackelkontakt/kalte Lötstelle dermaßen in Erscheinung, dass die Winde nicht mehr aufwickelte.

Beim stundenlangen Probieren bin ich durch Zufall draufgekommen, ein leichter Schlag mit zwei Fingern auf die Winde, und sie spulte wie verrückt. So also Problem gelöst, ist sicher nur ein Einzelfall. Jetzt ist die Welt für mich wieder in Ordnung. :P

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.156 Sekunden
Powered by Kunena Forum