unisens e tool keine verbindung am pc

05 Jan 2016 22:58 #1 von samoth
Nabend a Alle,
Ich habe heute meinen jeti usb a Adapter bekommen und den rex 7 auf firmware 1.11 geupdatet. Bis dahin alles geschmeidig.
Dann wollte ich gleich mal das unisens tool ausprobieren und da geht das Problem los.
Unisens tool geladen und entpackt. Nach der istalation Meldung alles fertig.
Es werden aich nach dem Neu scannen nur 2 com ports angezeigt und bei Beiden ist keine Verbindung möglich :sick:

Nach schliessen des Tools und Neustart kommt immer eine Meldung *reparieren oder entfernen*beides probiert, problem bleibt,kein Gerät gefunden.Ich habe dann mal unter Geräten und Drucker den Treiber neu suchen lassen und installiert. Gleiches Ergebniss, momentan bin ich mit meinem Latein am Ende.

Achja, windows 7 home professionel, neuester updatestand.

Kann mir in der grossen Runde jemand helfen, ;)

Danke und Grüsse

Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jan 2016 13:20 #2 von Hajomann
Hallo Thomas,

Wichtig ist die Reihenfolge:

Erst das Programm starten, dann auf verbinden drücken, danach erst anstecken.

Gruß
Achim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jan 2016 13:34 #3 von onki
Hallo Thomas,

wie Achim schon schreibt ist die Reihenfolge wichtig.
Hintergrund ist, dass der UniSensE nur ca. 3-5 Sekunden nach dem Start (Bootloader) in der Lage ist, extern via RS-232 zu kommunizieren.
Wenn das Betriebsprogramm läuft, kann die Schnittstelle nicht mehr in der Form kommunizieren.
Daher muss die Reihenfolge (und das Timing) in der Form eingehalten werden.

Gruß
Onki

Gruß aus dem Nordschwarzwald
Rainer aka Onki
www.onki.de
gepostet unter Verwendung von 100% recycelter Elektronen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jan 2016 20:40 #4 von samoth
Hallo Achim und Onki,
Gute Nachricht, jetzt geht es ploetzlich. Habe Tuneup utillitis drüber gejagt und PC neu gestartet.
Dann hatte ich im Tool Programm auch den com 4 zur Auswahl.
Dann habe ich wie von Euch geschrieben den Anschluss hergestellt und alles ist schick.

Jetzt bin ich völlig happy mit der neuen DC 16 und dem Unisens e. Jetzt wird alles noch viel schöner.
Ich komme von der Spektrum Sparte une Telemetrie war ein Graus.

SchönenAbend an Euch

Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 17:10 #5 von arabmw
Hallo allerseits,

habe genau dasselbe Problem.

Da die Verbindung zwischen meiner DC-14 und dem Sensor nicht klappt, möchte ich dem Sensor mitteilen, dass er auf EX umstellen soll.

Ich hab's mit der Software versucht (Verbindung zum Laptop via USB-A von Jeti), leider ohne Erfolg (siehe Bilder).








Die richtige Reihenfolge habe ich beachtet (zuerst den USBa am PC
anschliessen, dann die Software starten und "verbinden" klicken und
dann innerhalb 30 Sekunden den UniSens-E am USBa anstecken).

Komischerweise leuchtet die LED des Unisens-E nicht, wenn ich den UniSens-E am USBa anstecke (gemäss SM sollte die rote LED aber leuchten).

Kann mir jemand weiterhelfen?
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mär 2016 17:24 #6 von onki
Hallo,

soweit mir bekannt ist, kann das UniSense-E nicht über den Jeti-Adapter programmiert werden weil der RX/TX intern verbunden hat (daher nur 3 polig).
Die Schnittstelle am 3-poligen Anschluss ist einen andere als die am 4-poligen Anschluss und daher kommt dort eine falsche Antwort weil der Bootloader woanders lauscht.
Wenn du etwas Geschickt mit dem Lötkolben bist, kannst du dir einen Programmieradapter selbst bauen.
Ich hab das Glück noch jede Menge ACT DSL-Kabel zu besitzen, weshalb ich mir den Adapter selbst bauen kann mit einem 3 Euro USB-Seriellwandler aus der Bucht.

Gruß
Onki

Gruß aus dem Nordschwarzwald
Rainer aka Onki
www.onki.de
gepostet unter Verwendung von 100% recycelter Elektronen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.257 Sekunden

Impressum