Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA:

CB200 & Assist receivers bad connection? 22 Dez 2020 21:57 #7

  • Bobbele
  • Bobbeles Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 107
  • Dank erhalten: 43
In the CB200 you configured Rx2 as Exbus, but you connected the Rsat2 to CB200 via ppm?

And why do you use 8ch ppm only, the diagram says 15ch ppm?
What is the failsave setting of the assist receiver?
LG Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Bobbele.

CB200 & Assist receivers bad connection? 23 Dez 2020 06:40 #8

  • abief
  • abiefs Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • I'm here, there and elsewhere!
  • Beiträge: 82
  • Dank erhalten: 16
I would try to connect both the Assist and the RSA2 to the CB200, both on ex-bus protocol,using receiver 1 and receiver 2 connections. Important to set CB200 to be ex-bus input and the Assist and RSA2 as ex-bus output.

I don't like that use of double chaining the receivers, and I like even less the fact that you are using both ex-bus and ppm as protocols to talk to the CB200.

One mention about failsafe. I'm not sure where you are programming failsafe, but my practice is to set it on the CB200 and turn it off all together on the receivers.
Field ready: Taborca (3.4m), ASH-26 (5.4m), Piper Cub (2.7m), Ocelot (1.6m), Alula (0.5m)
Factory line: Carbon Cub (2.2m), A6M Zero (1.6m), Fieseler Storch (3.3m)
Design phase: Szd-20x Wampir II (7.5m), Rutan Quickie (1.6m)
Dreaming: Weird push-pull called Double Trouble (2.7m)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.168 Sekunden
Powered by Kunena Forum