Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news
  • Seite:
  • 1
  • 2

THEMA: Sicherheitslücke oder eigene Dummheit ?

Sicherheitslücke oder eigene Dummheit ? 03 Mai 2019 13:08 #1

  • Woma
  • Womas Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 6
  • Dank erhalten: 0
Hallo,

Vor einigen Tagen hatte ich ein unangenehmes Erlebnis , welches mich immer noch beschäftigt.

Ich versuche einmal knapp zu schildern.

Hardware: DC16 + 10 Kanal-Empfänger, Modell: Klemm 25 M1:2,5, E-Antrieb Hacker A150, Jeti Spin 170

An den Empfänger sind 2 Modelle gebunden
1. Modell " test" dieses Modell wurde angelegt um kurz etwas an einem Soundmodul zu testen.
2. Modell "Klemm"

Vorgehensweise : Sender eingeschaltet , Empfänger eingeschaltet.
Daraufhin festgestellt, dass die Ruder falsch laufen bzw. die Geberzuordnung nicht stimmt.
Beim Blick auf das Senderdisplay festgestellt, dass das Modell "Test" aktiviert ist.
Also Modell "Klemm" aktivieren.
Nach dem Aktivieren erscheint die Vorflugkontrolle und verlangt , wie von mir programmiert, dass der Motor- Aus- Schalter umgelegt wird.
Kaum ist der Schalter umgelegt startet der Motor und das Model rollt mit Vollgas in den Schutzzaun. Der Gasstick stand hierbei auf Aus. Der Motor war nur noch durch das Abziehen der Akkus zu stoppen.

Mir stellt sich jetzt die Frage: Habe ich hier einen groben Fehler begangen oder gibt es hier eine Sicherheitslücke?
Als Konsequenz werde ich in Zukunft immer nur ein Modell pro Empfänger anlegen.

Gruss Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sicherheitslücke oder eigene Dummheit ? 03 Mai 2019 13:17 #2

  • spacewalker
  • spacewalkers Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 194
  • Dank erhalten: 36
Durch den Wechsel des Modellspeichers hast Du in diesem Fall die Sicherheitsfunktion des Reglers ausgehebelt.

Bei eingeschaltetem Modell den Speicher zu wechseln ist schon einmal ein grundsätzlicher Bedienerfehler.
Gruß

Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sicherheitslücke oder eigene Dummheit ? 03 Mai 2019 15:24 #3

  • Urbs
  • Urbss Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 442
  • Karma: 3
  • Dank erhalten: 80
Hallo,

Aus eigenem unangenehmen Erleben:
Schau dir bitte die Programmierung ( und demzufolge dessen Wirkweise), des Motor- Aus Schalters genau auf dem Servomonitor an.
Ich habe vor längerer Zeit nach erfolgter Landung, den Motor Aus Schalter auf Aus gestellt, und damit den Motor gestartet, was zur Folge hatte, das mir der Regler wegschmorte..

VG Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sicherheitslücke oder eigene Dummheit ? 03 Mai 2019 16:11 #4

  • Reiner 1
  • Reiner 1s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • zur Quelle hin, muss man gegen den Strom
  • Beiträge: 724
  • Karma: 7
  • Dank erhalten: 225
Hallo Wolfgang,
................ einen groben Fehler begangen oder gibt es hier eine Sicherheitslücke? Es ist KEINE Sicherheitslücke !! ((-:
Als Konsequenz werde ich in Zukunft immer nur ein Modell pro Empfänger anlegen. Dafür gibt es keinen Grund, Du hast lediglich einen grundsätzlichen Bedienfehler, schliesse mich hier den Ausführungen von spacewalker an, gemacht. Stelle diesen Bedienfehler ab und gut ist.
LG Reiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Reiner 1.

Sicherheitslücke oder eigene Dummheit ? 03 Mai 2019 16:18 #5

  • SteffMT
  • SteffMTs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 334
  • Karma: 1
  • Dank erhalten: 76
Du kannst immer nur einen Empfänger an einen Speicher binden.
Wechselst du den Speicher und der Empfänger ist dem Sender bereits bekannt bringt er die Meldung ob du diesen Empfänger überhaupt benutzen willst. melding ist glaube "falsches Modell gewählt" oder so ähnlich.
Vorher macht der erstmal garnichts.
Ich vermute eher dass der Empfänger durch den wechsel des Programms in Failsafe gegangen ist und du hierbei Vollgas hinterlegst hattest.
Schaue mal nach was du da eingestellt hast.

Grüße
Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sicherheitslücke oder eigene Dummheit ? 03 Mai 2019 21:59 #6

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4777
  • Karma: 26
  • Dank erhalten: 2277
Du hast mit Sicherheit irrtümlich den Gasgeber reversiert und als du bemerkt hast, dass die Drossel verkehrt geht
noch das Gasservo auf revers gestellt. Zweimal Minus ist beim Motoraus aber nicht Positiv!
Mit der Konstellation steht dein Gasknüppel auf der falschen Seite.
Man reversiert niemals den bestehenden Gasgeber wenn man nicht Vollgas hinten hat!!!
Mfg Harald.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.175 Sekunden
Powered by Kunena Forum