Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news
  • Seite:
  • 1
  • 2
  • 3

THEMA:

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 21:51 #7

  • Piotre22
  • Piotre22s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 248
  • Dank erhalten: 103
Sorry, aber das was du sagst passt einfach nicht zu dem was ich hier beobachte.

Ich habe hier einen R8 Empfänger den ich im April 2009 gekauft habe. Das ist hundert Prozent sicher, denn ich habe nur einen einzigen R8 Empfänger jemals in meinem Besitz gehabt und den habe ich am 14.04.2009 bei rc-easy gekauft (habe ich gerade extra nachgeschaut in meinen Unterlagen).
Ebenso genauso sicher sollte sein, dass dieser Empfänger kein EX hat.

Wenn ich dort per Jetibox die Empfängerspannungswarnung hoch stelle kommt sofort bei der DC-16 die Sprachausgabe "Warnung niedrige Empfängerspannung".


Wenn das stimmt was du sagst müsste der Empfänger von April 2009 ja schon EX haben.

Er dürfte aber kein EX haben, da ich weder per JEtibox Profi noch per DC-16 mir einen Spannungswert für den Empfänger anzeigen lassen kann.
DC-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Piotre22.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 22:03 #8

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Dank erhalten: 2406
Wir haben mindestens 17 Stück R8 im Einsatz und im Jahr 2009 gibt es welche die keine Empfängerspannung anzeigen könne (= Uraltempfänger) und welche die es können aber nicht updatefähig sind. Vom R8 gibt es mindestens 8 verschiedene Hardwarevarianten.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ***EX.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 22:14 #9

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Dank erhalten: 2406
Diese Meldung kommt von der Wavedatei ABFALLEM.WAV und diese wird automatisch bei einem Empfänger der diese senden kann bei einem
neu angelegten Modell voreingestellt. Die Morsecodes sind aber nicht alle automatisch voreingestellt und da kannst du für den Empfängerspannungsalarm gar keinen einstellen!! Deaktiviere die Morsecodes und schau ob der Alarm wieder kommt.
P.S Ich glaube du hast die Morsecodes gar nicht aktiviert.!
MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ***EX.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 22:24 #10

  • Piotre22
  • Piotre22s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 248
  • Dank erhalten: 103
Ok, also es scheint noch mehr als 3 Versionen, also EX, halb EX und kein EX zu geben.


Wie gesagt, ich kann keine Empfängerspannung auslesen per EX.
Im Alarme EX Menü existiert ein Eintrag für den Empfängerspannungsalarm den man auch nicht löschen kann.
Hier ist es völlig egal welchen Wert ich einstelle. Hier kann ich 7 Volt einstellen und es ertönt KEIN Alarm.
Das ist also ein sicheres Zeichen dafür, dass der Empfänger keine Empfängerspannung per EX sendet und somit die DC-16 das auch nicht auswerten kann.

bis hier hin ok?


Nun deaktiviere ich die Morsecodes.
Dann gehe ich in die Jetibox rein und stelle den Empfängerspannungsalarm hoch, z.B. auf 6,5V. Dann ertönt sofort die Sprachausgabe an der DC-16 mit der Warnung niedrige Akkuspannung.


Es kommt also ein Alarm, obwohl die Morsecodes deaktiviert sind und obwohl meine Empfängerspannung nicht per EX übertragen wird .

Das was ich dann wohl bei meinem R8 habe ist 5% EX :) ;) :) :)
DC-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 23:16 #11

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Dank erhalten: 2406
Wenn im Sensormenü die Akkuspannung aufscheint dann werden EX-Daten gesendet.
Bei deinen R8 wird anscheinend nur der EX-Spannungsalarm gesendet, die EX-Spannungsdaten aber nicht.
Deiner dürfte die UR-UR-EX Version des R8 sein, also der erste Schritt.
Aber grundsätzlich habe ich recht gehabt, das diese nicht per Morsecode empfangen werden, obwohl ich diese Type noch nicht kenne.
Es gibt aber mindestens 8 Typen.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ***EX.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 28 Mär 2015 07:07 #12

  • johannCH
  • johannCHs Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 83
  • Dank erhalten: 17
@poitre22
ich hatte dieses problem ebenfalls. nach rücksprache mit hr. merz vom sm-modellbau hat er mir eine neue 'inoffizielle' firmware v1.20 gesendet, damit geht nun alles bestens. ich hatte dann spätrer nochmals probleme mit R9 empfängern, denn bei einigen gings bei anderen wiedrum nicht. nach kontakt mit jeti stellte sich heraus, dass ein kleine hardware änderung bei den pull-up widerständen etc. an den ein-/ausgängen gemacht wurde. mit diesen R9 verwende ich nun unilog 2.
ich werde dir die firmware senden...

johann
Folgende Benutzer bedankten sich: Piotre22

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.187 Sekunden
Powered by Kunena Forum