Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news
  • Seite:
  • 1
  • 2
  • 3

THEMA:

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 18:11 #1

  • Piotre22
  • Piotre22s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 248
  • Dank erhalten: 103
Hallo,


ich habe seit gestern die DC-16 neu und bin gerade dabei meine alten Modelle auf die DC-16 zu programmieren.
Ein Modell hat den Unilog 1 drin.
Ich weiß dass der kein EX kann. Aber die klassische Telemetrie mit Jetibox Emulation funktioniert ja. Soweit so gut.
Dann kann man wie ich in der Jeti Anleitung gelesen habe unter "Alarme" die Morsecode Alarme einstellen.

Diese habe ich aktiviert und auch jedem Buchstaben von A-Z irgendeine Sounddatei zugeordnet.
Es gibt also keine einzige leere Zeile und es sind auch alle "Aktiv".

Es kommt aber zum verrecken kein akutischer Alarm bei der DC-16.
Ich habe keine Ahnung wieso?!

Wenn ich die Jetibox Emulation öffne und da zum MX Menü gehe wird auch alles perfekt angezeigt und da kommt dann im Display bei überschreiten des definierten Alarm Wertes die Displaymeldung "Alarm!!!" (in der virtuellen Jetibox), aber das passiert halt komplett Lautlos. Es kommt kein akustischer Alarm.
Der Unilog sendet also definitiv den Morsecode Alarm raus, das hat er ja auch die letzten 5 Jahre immer gemacht, aber die DC-16 interpretiert diesen Alarm wohl offenbar einfach nicht.


Kann mir da jemand weiterhelfen?


Grüße und Danke,
Piotre
DC-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Piotre22.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 18:34 #2

  • erdwerf
  • erdwerfs Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 99
  • Dank erhalten: 25
Halloo Piotre,
hast Du, wenn Du den linken Button unterhalb des Displays drückst, unter Opt. Telemetrie "ein" stehen und die Lautstärke korrekt eingestellt?
Gruß
Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 19:26 #3

  • Piotre22
  • Piotre22s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 248
  • Dank erhalten: 103
ja, ist so eingestellt.



Ich habe gerade noch mal meinen alten Sender angeschmissen, Graupner MC-22 mit Jeti TU Modul.
Dazu habe ich noch eine Jeti Profibox im Monitor Modus.

Sobald die Grenze überschritten wird piepst mein TU Modul im Sender wie verrückt, die Profibox ist aber ebenfalls mucks mäusschen still. Die registriert den Alarm vom Unilog also auch nicht!


Vielleicht liegt das daran dass der Unilog nicht die Jeti Standard Morsecodes sendet. Der Kapazitätsalarm vom Unilog ist nämlich auch ein ganz anderer als der Kapazitätsalarm der von einem Jeti MUI Sensor kommt. Also alles bezogen auf die Morsealarme.
Vom Unilog das ist eher ein Daueralarm/Piepsen.

Kann also gut sein dass das gar kein richtiger Morsecode ist, sondern einfach nur ein "schönes piepsen" und damit kann die ProfiBox und auch die DC-16 dann nix anfangen, oder?


Das ist jedenfalls ziemlich schade, denn ein zwar perfekt funktionierender Telemetriesensor bringt mir nix wenn es keine akustischen Alarme gibt.



Ich habe Testweise am Jeti Empfänger (ist auch kein EX Empfänger) die Spannungswarnschwelle hochgestellt so das der Spannungsalarm vom Empfänger kommt.
Dann kommt auch sofort der richtige Alarm von der DC-16 mit akustischer Warnung. Prinzipiell funktionieren die Morsecodes also schon!
Nur die Morsecodes vom Unilog versteht die DC-16 wohl leider nicht :( :( :(
DC-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Piotre22.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 20:48 #4

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Dank erhalten: 2405
Hallo Peter,

Ich habe Testweise am Jeti Empfänger (ist auch kein EX Empfänger) die Spannungswarnschwelle hochgestellt so das der Spannungsalarm vom Empfänger kommt.
Dann kommt auch sofort der richtige Alarm von der DC-16 mit akustischer Warnung. Prinzipiell funktionieren die Morsecodes also schon!
Nur die Morsecodes vom Unilog versteht die DC-16 wohl leider nicht :( :( :(


Was du da schreibst ist grundlegend falsch, da sobald ich im Sender einen Schwellenwert für einen Alarm einstellen kann, dies ein EX-Alarm ist!!
Den Morsecodealarm eines ganz alten Empfänger können nämlich die Jetisender gar nicht ausgeben.
Es gibt alte Empfänger, die die Empfängerspannung anzeigen können und trotzdem nicht updatefähig sind und genau so einen hast du.
Bei diesen kannst du auch den Schwellenwert für den Alarm im Sender direkt einstellen, ohne die Jetibox.
Wenn der Jetisender einen Morsecodealarm ausgibt, erscheint ein Fenster mit "Alarm C" z.B. beim Mui.
Das ist auch der Grund weil der Alarm im alten TU-Modul funktioniert und im Jetisender nicht.
Wenn der Unilog1 den gleichen Typ von Alarm erzeugt wie die Uraltempfänger. so können die Jetisender diese nicht ausgeben.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 21:26 #5

  • Piotre22
  • Piotre22s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 248
  • Dank erhalten: 103
Da hast du in meine Zeilen leider etwas hereininterpretiert was aber gar nicht stimmt :)
Ich habe den Schwellwert für den Empfänger Alarm nämlich gar nicht im Sender eingestellt (habe ich auch nirgends geschrieben), sondern ebenfalls per Jetibox Emulation im "Uralt" Menü :)

Wenn ich im EX DC-16 Menü einen Alarm definieren will geht das nicht, weil eben gar kein Sensor zur Auswahl vorhanden ist
=> da ist ein alter Empfänger drin der 0,0 EX ist.


Auch der zweite Teil deiner Ausführung stimmt leider nicht. Die DC-16 ist sehr wohl in der Lage aus dem Morsecode eine Sprachausgabe zu generieren (genauso wie es die Profibox im übrigen auch macht!):

Wenn ich aber über die Jetibox den Empfängerspannungsalarm auf z.B. 7V einstelle, kommt sofort die Sprachausgabe von der DC-16 mit der Warnung niedrige Empfängerspannung. Das heißt hier passiert genau das was soll. Ein uralter Morsecode Alarm den die DC-16 empfängt (aber nicht als Morsecode ausgibt) löst in der DC-16 die Sprachausgabe "niedrige Empfängerspannung aus".

Beim Unilog 1 funktioniert aber genau das eben nicht!
Obwohl der Unilog einen Morsecode sendet registriert die DC-16 das nicht.
Und das liegt wahrscheinlich eben daran, weil das was der Unilog sendet eben kein Morsecode ist, sondern einfach irgendein gepiepse was SM-Modellbau damals als "schönes piepsen" empfunden hat. Und da dieses schöne Piepsen eben kein Morsecode ist, ignoriert die DC-16 das einfach. Das ist zumindest meine Theorie.
Und leider wird auch der "analoge" Morsecode nicht ausgegeben, es passiert einfach gar nichts.
DC-16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Piotre22.

aktustischer Morsecode Alarm kommt nicht -Unilog 1 27 Mär 2015 21:41 #6

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Dank erhalten: 2405
Ich würde einmal die Post genau lesen!!!

Nochmals!!! Wenn der Empfänger an den Jetisender einen Empfängerspannungsalarm sendet, dann ist es ein Ex-Alarm, egal ob ich diesen über
die Jetibox einstelle oder über den Sender. Einen Alarm für die Uraltempfänger kann der Jetisender nicht senden.

Ich würde im Forum mal die Suche aktivieren, da steht es mindestens 50 mal und ich weis von was ich spreche, denn ich habe alle drei Typen
von Empfänger, die EX, die EX die nicht updatfähig sind und auch die Uraltempfänger.
P.S Die Uraltempfänger senden keinen Standardmorsecode!!!
MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ***EX.
  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.189 Sekunden
Powered by Kunena Forum