× Hier gibt es news und noch mal news

Drift im Sender

16 Apr 2018 14:13 #1 von dedee
Hallo zusammen,

ich verwende Throttle cut.
Die App funktioniert einwandfrei. Ich habe das Limit von -0.99 auf -0.98 geändert. Gestern konnte ich beim 3. Flug den Motor nicht mehr einschalten.
Die Suche ergab, dass Throttle cut den Motor nicht frei gab. In dem Punkt, wo der Gasknüppel eingestellt wird, werden die Werte, die der Geber erreicht angezeigt. Die Anzeige ging nur von -97 bis 98.
Nachdem die Geber neu kalibriert wurden, ging wieder alles von -100 bis 100. Das letzte mal wurden die Geber kalibriert als die Version 4.27 aufgespielt wurde.
Wurde bei euch schon mal eine solche Abweichung festgestellt oder habe ich hier einen Ausreißer.
Es handelt sich um eine DC24 die im November 2017 gekauft wurde. Der Sender stand zwar in der Sonne, war aber nur handwarm.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2018 22:40 - 16 Apr 2018 22:42 #2 von Michldigital
Ist mir bei meinen Jetis letzten Sommer auch aufgefallen.
Wird der Sender warm (zb in der Sonne) gibts eine Drift bzw die kalibrierten Wege passen nicht mehr genau.
Schalt dann mal auf die us-Anzeige, da siehst du, dass der Kanal nicht genau von 1000-2000us läuft sondern dann nur noch zb von 1005-1996.
Jetzt wird es sicher wieder Antworten geben, dass das überhaupt nicht sein kann weil man das bei zig Anlagen nicht festgestellt hätte.
Ich habe/hatte 3 Anlagen, DC16,DS14 und jetzt nur noch DS16.... und die hatten das alle !
Ich hab mir mittlerweile angewöhnt vor jedem Flug kurz den Servomonitor in der us-Anzeige anzuschauen und die Knüppelwege zu kontrollieren.
Folgende Benutzer bedankten sich: dedee

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2018 23:01 #3 von HNAGL
Mach mal aus einer Mücke keinen Elefanten.
Deine 4 bis 5 us sind gerade 0.8 bis 1% des Weges.
2.5 us sind genau ein Trimmschritt, der kleinste wählbare Schritt.
Wenn du einmal im Jahr ein Update machst, dann ist es wenn man
will ein Klacks eine Kalibrierung zu machen. Meist ist die geringe
Abweichung nur in einem Geber.
Jeder macht doch mindestens zweimal im Jahr einen Reifenwechsel
und da regt sich keiner auf wenn er den Reifendruck checkt.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Apr 2018 07:08 #4 von Michldigital

HNAGL schrieb: Mach mal aus einer Mücke keinen Elefanten.


Hab ich das ?
Ich habe lediglich dem Thread-Starter mitgeteilt, dass er mit seinem "Problem" nicht alleine ist sowie auf eine Vorflugkontrolle ALLER Komponenten (also auch der Geber) hingewiesen.

Einen angenehmen Tag euch allen B)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Apr 2018 10:27 #5 von w.w.
@michidigital: Hast Du nicht ausdrücklich, kann man aber so auffassen.

Man sollte vielleicht die Limits nicht bis zum Anschlag ausreizen. Praktikabler ist es, zuerst zu schauen, bei welcher Gasstellung der Motor sicher aus ist. Dann würde ich das Limit danach mit etwas Sicherheitsaufschlag wählen. Wenn der Motor bei -85% (-0,85) aus ist, würde ich z.B. als Limit -0,9 wählen.

Gewisse mechanische und elektronische Toleranzen und auch Temperaturabhängigkeiten hat man halt immer. Wenn wir den Reifendruck aus obigem Beispiel nehmen, ist der bei kalten Reifen ja auch anders, als wenn die Reifen warm sind.

Gruß Wolfgang
Folgende Benutzer bedankten sich: PW

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Apr 2018 10:52 #6 von dedee
moin,moin,
Ihr habt natürlich recht, dass diese Abweichung beim Flugbetrieb unerheblich ist, aber man ist doch überrascht wenn plötzlich der Motor nicht mehr anläuft. Ich wollte mal hören, welche Erfahrungen Andere gemacht haben und danke Michldigital für die Antwort.
Beim Einsatz von Throttle cut denkt man erstmal nicht an eine mögliche Geberabweichung. Ich habe die Geber kalibriert und die Schwelle verändert. Dieses Problem sollte nicht wieder auftauchen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.185 Sekunden

Impressum