× Hier gibt es news und noch mal news

Butterfly dc 16

13 Jun 2018 16:11 #1 von Mr.T
Moin moin,

vorweg, es ist nicht dass erste mal, dass ich Butterfly an einem Segler programmiere, denke, ich kenne mich einigermaßen aus. ABER,
mein erster 6 Klappenflügel.
Folgendes Problem, die beiden mittleren Querruder. Eines läuft bei Butterfly runter, wie es soll, auf der anderen Seite läuft es aber etwas hoch, statt runter. Im Buterfly Menü kann ich ja die Positionen 1-4 und die Klappen 1-2 Programieren.
In diesem Menü sind aber interessanter Weise beide mittleren Querruder auf S4. Sollte ja wohl so sein das die beiden äußeren Querruder S1 und 2 und die mittleren s3 und S4 sind. Ist aber zumindes für das mittlere linke Querruder nicht so, das läuft mit dem rechten mittleren Querruder auf S4 und das verstehe ich nicht. Verstelle ich die Werte für S4 passt es links, aber rechts nicht und umgekehrt.
Im Servomenü lässt sich jedes betreffende Servo wie geünscht verstellen, auch ansonsten ist links und rechts richtig herum.
Wo liegt der Fehler.
Es ist eine Powerbox competition SRS verbaut, wollte ich erwähnen, denke aber nicht dass es einen Zusammenhang gibt.

Weiß wer einen Rat?

Gruß Thies

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jun 2018 16:19 #2 von HNAGL
Einfach richtig die Querruder zuordnen, man sieht es in den Grundeinstellungen genau welches Querruder wo ist.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jun 2018 18:35 #3 von Mr.T
Also...S1 in linkes äüßeres
S2 linkes mittleres
S3 rechtes mittleres
S4 rechtes äußeres.

In der Servozuordnung ist Querruder 1 dann S1 auf Steckplatz 2
S2 Querruder 2 auf Steckplatz 3
S3 Querruder Mitte Querruder 3 auf Steckplatz 6
S4 Querruder außen Querruder 4 auf Steckplatz 7

Ist das so gemeint?

Da war / bin ich weit von entfernt...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jun 2018 18:57 #4 von HNAGL
Genau so,an welchen Steckplatz du die Querruder zuordnest bleibt dir überlassen.

Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jun 2018 20:14 #5 von Mr.T
Hallo Harald,
hat funktioniert :-)

wieder was gelernt, irgendwie hatte ich nicht penibel drauf geachtet. Außerdem hatte ich ein Servo in der Powerbox falsch zugeordnet.
Danke dir

Gruß Thies

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.096 Sekunden

Impressum