Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news
  • Seite:
  • 1
  • 2

THEMA: Neue Hebel für Schieberegler machen Probleme

Neue Hebel für Schieberegler machen Probleme 31 Okt 2018 18:19 #1

  • Chris71
  • Chris71s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Hallo Forumsgemeinde,

ich habe Probleme mit den neuen Hebeln 90 Grad gewinkelt, für die Schieberegler P5 und P6.
Wenn ich die definierte Mittelstellung erhalten will und das Poti auf diese Stellung drehe, kann ich den Hebel nicht verschrauben, denn die Madenschraube ist dann nicht erreichbar. Natürlich kann ich es in etwa schätzen, aber genau passt das dann nicht.
Wenn ich nicht genau die Mitte nutze, wird der Geber nicht erkannt, wenn ich ihn für die Drossel nutzen will.
Habt Ihr ähnliche Probleme?
Danke und Gruß Chris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Chris71.

Neue Hebel für Schieberegler machen Probleme 31 Okt 2018 19:58 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4634
  • Karma: 24
  • Dank erhalten: 2187
Na so schwer ist das wieder nicht.
Im Funktionsgebermenü eine neue Funktion anlegen und P6 als Geber wählen.
Die Welle des Gebers so weit verdrehen bis die Anzeige 0% anzeigt und den Hebel in der Endposition montieren.
Ich habe es mit der Dc-24 probiert, die hat auch keine Flachstelle für die Wurmschrauben der Hebel.
Das Ganze mit P5 als Geber nochmals machen mit der vorigen Funktion und am Schluss alle proportionalen Geber neu kalibrieren.
Als Modellbauer einfach seine Fantasie spielen lassen. Ihr baut die komplexesten Modelle und einen Hebel
zu montieren bereit schon Probleme.
MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

Neue Hebel für Schieberegler machen Probleme 31 Okt 2018 19:59 #3

  • Ph
  • Phs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 63
  • Dank erhalten: 6
Hallo Chris,
ich habe die gleichen Probleme. Bei den neuen Hebeln stellte ich als erstes fest, dass die Mittelstellung nicht mehr fühlbar war. Ich bin der Sache dann auf den Grud gegangen. Die fühlbare Mittelstellung ist die Position, in der der Potischlitz horizontal steht. In dieser Position des Potis lassen sich die neuen Hebel jedoch senkrecht (=Mittelstellung) nicht festschrauben , da man dann an die Imbusschraube nicht herankommt. Also eine reine Fehlkonstruktion. Habe die alten verlängerten Hebel wieder montiert. Hier fühle ich die Mittelstellung und sich lassen sich in der (Mittelstellung auch festschrauben, da die Position der Imbusschraube anders ist. Werde die Teil zurückschicken, kosten ja immerhin an die 30€. Herr Nessen von Hacker liest ja hier bestimmt mit, sodass wir vielleicht hierzu im Forum etwas von Hacker hören werden.
Gruß
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Neue Hebel für Schieberegler machen Probleme 31 Okt 2018 20:03 #4

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4634
  • Karma: 24
  • Dank erhalten: 2187
Sorry der Hebel hat keine Rasterung. Wenn man den Hebel zu fest aufdrückt und die Schraube anknallt, dann spürst du die Rasterung nicht mehr!!! Einfach mit Gefühl den Hebel aufsetzen und Wurmschraube anziehen.
Auch die Welle beim Drehpoti P5/P6 der DC-24 hat einen Querschlitz!!!

Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

Neue Hebel für Schieberegler machen Probleme 31 Okt 2018 20:08 #5

  • Chris71
  • Chris71s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Hi, das werde ich morgen mal probieren.
Allerdings baue ich keine komplexen Modelle sondern bin Anfänger, bzw. nach 18 jähriger Pause Wiedereinsteiger.
Komisch finde ich, das das Poti in den Endstellungen nicht erkannt wird, sprich wenn der Hebel so angesetzt wird, das er eben nicht um die Mittelstellung herum agiert.
Natürlich kann man es in etwa ausrichten und neu kalibrieren, aber nur mit einigem Gefummel und nie sauber mit der Mittelstellung bei 50%.
Also mechanischer Weg, nicht im Servomonitor.
VG Chris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Neue Hebel für Schieberegler machen Probleme 31 Okt 2018 20:22 #6

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4634
  • Karma: 24
  • Dank erhalten: 2187
Der mögliche Drehweg der Potis ist halt viel größer als der mechanisch mögliche der Hebel.
Aus dem Grund wird durch das Kalibrieren der Potiweg an den mechanisch angepasst.
Alle Wege darüber und darunter entfallen.= Totweg ohne Hebel.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.210 Sekunden
Powered by Kunena Forum