Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA:

Rudervollausschlag beim Akku anstecken 22 Apr 2019 20:27 #1

  • Fliewatüüt
  • Fliewatüüts Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 13
  • Dank erhalten: 0
Hallo liebe Forumsmitglieder,

es gibt eine Problem mit meinem 4-Klappen Segler.
Sender DC-16 mit R9 Empfänger+Rsat2.
Ich habe einen Grafas von Topmodel mit D-Power 340BB MG Servos in den Flächen.
Wenn ich den Akku anstecke stehen alles Servos still. Also alles gut.

Nun habe ich nur die Flächen gegen die vom Grafas Maxi getauscht (mehr Spannweite).
Alles genau so aufgebaut, also die selben Servos. Nun das Kuriose: Beim anstecken des Akkus fahren die QR einmal komplett nach oben und die WK komplett nach unten. Zum Glück alles richtig herum und nichts reisst ab.
Beim fliegen mit beiden Flächen alles ok.
Ich verstehe halt nicht warum das so ist, wo doch die Hardware die gleiche ist.
Hatte schonmal jemand das Phänomen, bzw. kann mir helfen?

Vielen Dank schonmal im Voraus!

Besten Gruß

Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Fliewatüüt.

Rudervollausschlag beim Akku anstecken 23 Apr 2019 22:08 #2

  • Winni
  • Winnis Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 19
  • Dank erhalten: 9
Hallo Markus,
welche Software Version hat Dein Empfänger?
Es gab mal eine Änderung von Jeti, welche das Servozucken beim Einschalten verhinderte.
Schau doch mal in den Releasenotes bei Jeti nach. Oder einfach die letzte Version updaten.

Gruß Wilfried

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rudervollausschlag beim Akku anstecken 25 Apr 2019 19:41 #3

  • Fliewatüüt
  • Fliewatüüts Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 13
  • Dank erhalten: 0
Hallo Wilfried,

vielen Dank für den Tip! Das probiere ich mal aus.
Komisch ist nur, dass das Zucken in den anderen Flächen bei den gleichen Servos nicht ist.

Gruß Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rudervollausschlag beim Akku anstecken 26 Apr 2019 21:45 #4

  • Fliewatüüt
  • Fliewatüüts Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 13
  • Dank erhalten: 0
Heute habe ich auf R9 und auf Rsat2 die Software aktualisiert. Leider ohne Erfolg!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rudervollausschlag beim Akku anstecken 26 Apr 2019 22:07 #5

  • Winni
  • Winnis Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 19
  • Dank erhalten: 9
Hallo Markus,
schade dass es nicht geklappt hat.
Vor ein paar Jahren hatte ich in einer Motor Maschine mal den Fall, dass die Flächenservos nach dem einschalten der Empfängerspannung auf Anschlag gelaufen sind . Nach Ca. 1 sec war der Spuk vorbei und alles war I.O.
Diese Verhalten könnte ich abstellen, indem ich am Empfänger einige Kondensatore an + und - angeschlossen hatte.
Ich hatte die LowESR Typen benutzt und hab solange mit immer grösseren Kapazitäten ausprobiert bis das Servospringen weg war. Genaue Werte kann ich Dir leider nicht mehr nennen, ab grösser als 3000 bis 4000 yF waren es schon. Damit war der Spannungsanstieg beim Einschalten verlangsamt und die Flächen Servos standen still.
Vielleich hilft Dir ja diese Info weiter mit der Fehlersuche.

Gruß Wilfried

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rudervollausschlag beim Akku anstecken 27 Apr 2019 09:23 #6

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 2739
  • Dank erhalten: 1939
Hallo an Alle,
meines Erachtens kann das nicht am Empfänger liegen, denn dann hätten alle Servos das Problem.
Es ist aber möglich, das in baugleichen Servos unterschiedliche Firmwarestände drin sind.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.179 Sekunden
Powered by Kunena Forum