Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

OMP Hobby M2 mit Jeti betreiben? 03 Jan 2021 14:30 #13

  • ec-140
  • ec-140s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 46
  • Dank erhalten: 2
Alles geklärt. Läuft.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMP Hobby M2 mit Jeti betreiben? 15 Jan 2021 06:36 #14

  • diabolotin
  • diabolotins Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • RAW, Kraken, Goblin, Urukay
  • Beiträge: 134
  • Dank erhalten: 68

Alles geklärt. Läuft.


Möchtest du uns an deinen finalen und funktionierenden Erkenntnissen teilhaben lassen?
Viele Grüße
Udo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMP Hobby M2 mit Jeti betreiben? 15 Jan 2021 07:05 #15

  • ec-140
  • ec-140s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 46
  • Dank erhalten: 2
Kreisel auf -80 und 80 eingestellt. Dann kann man zwischen Atti und Normalflug umschalten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMP Hobby M2 mit Jeti betreiben? 15 Jan 2021 08:10 #16

  • diabolotin
  • diabolotins Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • RAW, Kraken, Goblin, Urukay
  • Beiträge: 134
  • Dank erhalten: 68

Kreisel auf -80 und 80 eingestellt. Dann kann man zwischen Atti und Normalflug umschalten


Vielen Dank.
Und was bedeutet, Atti?
Ich gehe davon aus, dass du vom Heckkreisel sprichst.
Head Lock?
Viele Grüße
Udo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von diabolotin.

OMP Hobby M2 mit Jeti betreiben? 04 Feb 2021 14:59 #17

  • ec-140
  • ec-140s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 46
  • Dank erhalten: 2
Atti ist so eine Art Horizontmodus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMP Hobby M2 mit Jeti betreiben? 01 Mär 2021 21:37 #18

  • marcuswien
  • marcuswiens Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Motiviert durch diese Konversation habe ich es auch versucht und bin bis jetzt gescheitert.
Setup ist eine DS 12 mit einem R7 Nano Empfänger und ein neuer OMPH M2.

Empfänger ist mit der 3.24 Firmware S-BUS Edition upgedated; Gebunden mit der DS12;
Beim Anschließen des Akkus Leuchtet eine LED am FBL Kontroller rot, die blaue LED blinkt - als wäre kein SBUS Kabel angeschlossen. Der Empfänger bekommt allerdings Strom..

Im Menü am Sender ist nur UDI auszuwählen - laut amerikanischer Website dürfte das aber so passen bei der Firmware-Version.

Hat jemand Ideen?

Vielen Dank!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von marcuswien.
Ladezeit der Seite: 0.204 Sekunden
Powered by Kunena Forum