Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Telemetrie Kapazitätsentnahme Kolibri 90LV

Telemetrie Kapazitätsentnahme Kolibri 90LV 06 Jun 2019 10:55 #1

  • Blademaster
  • Blademasters Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 505
  • Karma: 2
  • Dank erhalten: 209
Hallo zusammen,

auch wenn mein Problem/Fragestellung nicht direkt mit Jeti zu tun hat, kann evtl. jemand meine Beobachtung bestätigen.

Habe drei E-Segler, alle ausgestattet mit einem Kolibri 90LV.

Bei zwei E-Seglern läuft auf den Reglern die "alte" FW 1.0. Bei diesen Reglern zeigt die per Telemetrie übertragene Kapazitätsentnahme steigende/sinnvolle
Werte wenn der Motor ausgeschaltet ist.

Beim neunen, dritten E-Segler habe ich den Regler mit der aktuellen FW 1.1 versehen. Bei diesem Regler ist es nun so, dass in den Motor-Aus Phasen die entnommene
Kapazität nicht steigt. Es scheint so, als würde mit der aktuellen FW (1.1) die vom BEC entnommene Kapazität nicht berücksichtigt werden.

Noch als Info, ich betreibe alle Segler nur mit einer GreenCap Bufferschaltung und ohne Stützakku. Das BEC muß also die RC-Anlage komplett versorgen. Die in meinem Fall
mit 8 und 10 Servos ausgestatteten E-Segler, haben bei Motor aus eine Stromaufnahme von etwa 500-800 mA.

Im beigefügten Screenshot (E-Segler mit 10 Servos, Kolibri FW 1.1) ist zu erkennen, dass der Kapazitätsverbrauch (blau) in den Phasen, in denen der Motor aus ist, so gut wie
überhaupt nicht steigt. Rot zeigt den Strom IBEC.



Im zweiten beigefügten Screenshot (E-Segler mit 8 Servos, Kolibri FW 1.0) sieht es anders aus. Hier ist auch in den "Motor-Aus" Phasen ein zunehmender Kapazitätsverbrauch zu
erkennen.



Rechne ich den Kapazitätsverbrauch in der "Motor Aus" Phase für die RC-Anlage mal um, so komme ich bei dem Regler mit FW 1.0 auf etwa 615 mAh was durchaus realistisch erscheint.

0,057 mAh/sec (lt. Dataexplorer) * 3600sec x 3 (da ca. 24V Lipo und nur 8V BEC) = 615mAh (bei Motor Aus für die RC Anlage).

Bei dem Regler mit FW 1.1 wird in den "Motor-Aus" Phasen quasi keine Kapazität verbraucht.

Die später nachgeladene Kapazität (1167 mAh) passte in diesem Fall zufällig recht gut zu der lt. Telemetrie entnommenen (1194 mAh). Aber sobald die "Motor-Aus" Phasen durch vorhandenen
Thermik länger werden, wird das sicher deutlich auseinander laufen.

Hat jemand evtl. Logs in denen er das mal überprüfen könnte ?

Grüße,
Dirk
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.186 Sekunden
Powered by Kunena Forum