Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100%

Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100% 29 Aug 2019 17:35 #1

  • mschlelein
  • mschleleins Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 19
  • Dank erhalten: 0
Hallo Jeti Gemeinde.

Ich programmiere grad 'nen 6 Klappenflügel mit 4QR & 2WK. (Tangent ASH26 5m)
Vorgehensweise hab ich a la Hankantenpolitur angefangen, der Geber für Klappen wurde gelöscht.
Wollte nun im Menü Butterfly schauen wie/was ich so ich einstellen kann, habe den Drosselgeber P4 zugewiesen und mal die % verändert.
Aber ich bekomme nicht den ganzen weg des Drosselgebers hin sonder erst 0-100% des Drosselgebers laufen dann die Servos. Ich hätte das aber gerne von -100% - +100% eingerichtet.

Wer kann hier helfen?

Im Vorfeld schon mal Danke :)

LG
Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von mschlelein.

Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100% 29 Aug 2019 19:06 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4874
  • Karma: 26
  • Dank erhalten: 2326
Der Butterflygeber geht bis 240%!!
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100% 29 Aug 2019 23:33 #3

  • mschlelein
  • mschleleins Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 19
  • Dank erhalten: 0
Hallo Harald,
Bis 240% mag ja sein, bei mir spricht es von -x% - 0% nicht an.
LG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100% 29 Aug 2019 23:41 #4

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 706
  • Karma: 3
  • Dank erhalten: 259
Dann ist der Offset oder beim Geber die Option Mitte falsch.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100% 30 Aug 2019 14:37 #5

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4874
  • Karma: 26
  • Dank erhalten: 2326
Du hast die Klappen und Butterfly mit dem selben Geber doppelt belegt!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Butterfly mit Drosselgeber P4 - läuft nur 0-100% nicht -100% - +100% 30 Aug 2019 16:14 #6

  • mschlelein
  • mschleleins Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 19
  • Dank erhalten: 0
Hi,

Und Danke für den Hinweis mit der Mitte.
Habs wohl gelöst bekommen.
Manchmal hilft es Änderungen zu bestätigen... ;)

Nein, war keine Doppelbelegung.

LG
Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.154 Sekunden
Powered by Kunena Forum