Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Servo wird heiss 05 Apr 2021 13:18 #1

  • markus1967
  • markus1967s Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 107
  • Dank erhalten: 6
Muss ich auf etwas besonders achten, wenn ich analoge Servos einbaue?
Ich wollte einen gebraucht gekauften Flieger programmieren.
Auf einmal ging das eine Klappenservo nicht mehr.
Das andere wurde extem heiss.
Flieger ist ein Epsilon Cometition
Servos sind Hitec 82MG
Empfänger Duplex REX7

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Servo wird heiss 05 Apr 2021 13:55 #2

  • heli-müller
  • heli-müllers Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 129
  • Dank erhalten: 36
Du solltest den Empfänger auf 20ms einstellten, damit die Servos auf Dauer keinen Schaden nehmen.
Folgende Benutzer bedankten sich: markus1967

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Servo wird heiss 05 Apr 2021 15:04 #3

  • markus1967
  • markus1967s Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 107
  • Dank erhalten: 6
Die Standardeinstellung war 17ms. Ich habe jetzt 20ms eingestellt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Servo wird heiss 05 Apr 2021 17:21 #4

  • Nicolas
  • Nicolass Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 282
  • Dank erhalten: 155

markus1967 schrieb: Muss ich auf etwas besonders achten, wenn ich analoge Servos einbaue?
Ich wollte einen gebraucht gekauften Flieger programmieren.
Auf einmal ging das eine Klappenservo nicht mehr.
Das andere wurde extem heiss.
Flieger ist ein Epsilon Cometition
Servos sind Hitec 82MG
Empfänger Duplex REX7


Bei analog Servos stelle ich sichheitshalber 20-22ms ein (wie früher zu 35mhz Zeiten) wenn ich sonst keinerlei Angaben habe.

Habe schon mehrfach gelesen (und selbst erlebt) das einige Hitec Servos, auch die HS 82, innerhalb von Wochen (je nachdem wie oft man fliegt) bei 18ms "sterben" und bei 15ms zum Teil schon beim Einstellen des Modells.

Gruß
Nicolas
Folgende Benutzer bedankten sich: markus1967

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.158 Sekunden
Powered by Kunena Forum