Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

CB 100 schaltet sich ab 08 Jun 2024 13:16 #1

  • ChrisHa
  • ChrisHas Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 20
  • Dank erhalten: 1
Hallo zusammen,

Setup:

1,9m 3D Doppeldecker - ungeflogen.
7 Servos GDW 35 Kilo
Scorpion A6528 mit Tribunus II 14-200
12s SLS 7000
Rex 10 Assist
Rex 3
Central Box 100
2s Lipo 3300

Nun zum Problem:
Ich stecke den Empfängerakku an, alles funktioniert perfekt, beide Empfänger binden, Assist funktioniert. Servos laufen. Dann stecke ich den Hauptakku an, Regler initialisiert, Motor läuft wie er soll.
Aber nach einer gewissen Zeit schaltet sich die CB einfach ab und alle Funktionen gehen ins Failsafe. In der Geräteübersicht haben die Empfänger weiterhin einen Haken und die Box ein Kreuz und zeigt "Gerät nicht verbunden" an. Das kann sofort passieren, oder spätestens nach 2 bis 3 Minuten. Steuern ist dann nicht mehr möglich.
Ein ganz ähnliches Setup, bist auf eine andere Regler-Motor-Kombo fliege ich seit vielen Flügen Problemlos in einer anderen Maschine.

Zum Glück ist das noch vor dem Erstflug aufgefallen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ChrisHa. Grund: Text geändert

CB 100 schaltet sich ab 08 Jun 2024 15:30 #2

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 9476
  • Dank erhalten: 3627
Hallo ,

da hilft nur systematische Vorgehen :

Ich würde erst mal Regler und Motor abstecken ; was passiert dann . Wenn immer noch .. dann Servos ab usw.usw.

Gruß
PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.177 Sekunden
Powered by Kunena Forum